Sign in to follow this  
TURNER

P.c Problem

Recommended Posts

Hi all

I've just bought a new computer and trying to set all the settings on it and i keep on getting a warning sign come up on this site only so far

The warning says

Your current security settings prohibit running Active X controls on this page.As a

result the page may not display correctly

I can't see how to turn this off thats if i can its getting a bit annoying has anyone got a solution but bare in mind i'm a novice with a computer so if you have a solution try to spell it out in simple step by step terms

I'm running windows xp if that helps

Cheers

Andy

Share this post


Link to post
Share on other sites

go to control panel and into internet options ,select security settings and go into custom level and you will be able to disable it.think it is the fourth one down :question:

Share this post


Link to post
Share on other sites

First question, have you got a firewall ..... such as Norton if so there is a setting in there. If so Person Firewall, Custom Level .... and there ia an Active X setting in there. You can change the sensitivity of it plus if I rember I think you can tell it whether to notify you each time.

If everythins is working OK with what you do .... you are best just to change the notify bit.

Share this post


Link to post
Share on other sites

Think you could also add this site to the list of trusted sites in IE (cant look at the minute as on the Mac and don't use IE on the Mac cos it's *******!)

That should also solve it without disabling ActiveX security

Share this post


Link to post
Share on other sites

Tony i tried what you said but they were already disabled

steve i had this warning for weeks before i installed my mcfee firewall

aido i added the site to my trusted list but it still happens

might have to live with it

Andy

Share this post


Link to post
Share on other sites

OK mate, have you got Macromedia Flash Player installed?

It's the only obvious thing I can see listed on every page that uses ActiveX?

Share this post


Link to post
Share on other sites

Might be worth installing it since every page has a banner at the bottom that checks to see if it's installed and maybe could be causing this error..

If you go here you can download and install it:

http://www.macromedia.com/shockwave/downlo...=ShockwaveFlash

It might also be worth settings all values to default settings in case something has got corrupted - think it's on the page where you can set the security level.

Share this post


Link to post
Share on other sites

Andy, you can try this, it may help you a bit -

In the IE Options, go to Security, at the bottom, go to Custom, in there you can Disable, Set or Prompt for all Active X Settings, I have them set to enable and prompt on most of mine and a stealth Firewall enabled just incase.

BR

Paul

Share this post


Link to post
Share on other sites

Tried all these things and it's still there but its only on this site i get it no others

i never got it on my old computer and all i've done is tranfer all my data from one to another

Andy

Share this post


Link to post
Share on other sites

Was your old system using XP and IE6?

If not then it sounds like it's your Privacy Settings. You need to add to your list if safe sites you allow Java, Active X and Cookies etc.... to be stored.

If it's the same, then it's to do with the Security Settings and the Custum level at which you manually set it all.

There is another setting you can alter, don't think it will do anthing about the Active X Settings but will stop you from receiving errors for incorrect displaying - when in IE Options, go to Advanced, 4th one down under "Browsing, turn ON "Disable Script Debugging" and just under this, turn OFF "Display A Notification About Every Script Errors".

Other than this Andy, can't think off anything that could be done without looking at the settings visually. There is an incorrect setting somewhere. And I'm certain it's to do with the Active X under the Security Settings in IE. Try resetting the Security Level, access the site and see if anything changes, if not then your settings you changed to allow Active X not have any effect, restart the System and then going back in to the Security Level and change back to what they were before. Then Restart before using IE and allow the correct Reg Strings to be added to the user Porfile in the Registry, this will make sure that settings are stored without errors. After reboot, use as normal.

Sorry for the long winded post

BR

Paul

Share this post


Link to post
Share on other sites

YES

Did all that you lads said to do rebooted the system and its gone ( touch wood )

Don't know which application did it but THANKS anyway guys

Andy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this