Sign in to follow this  
gears

Stereo Question...

Recommended Posts

I've read the manual over and over, but I'm thinking now that there may be something wrong with the stereo.

I do a lot of driving up and down the M6 daily, and sometimes I want the Traffic Announcments (TA) on. I understand from the manual that if you press it once then it turns it on, looks for a traffic report (signified by the three "bleeps" that they play on jingles), then switches to it, then back once done. If you press "TA" again it mutes everything and ONLY plays the traffic report, then it mutes again. Am I right?

Well, what happens on mine is, I'm listening to a radio station (say Radio 1 or something), I press TA - TA appears on the screen - then a few minutes go by and (I presume) a traffic report is picked up. The stereo then "mutes" for about half a second, but then carries on pumping out Radio 1. It doesn't change or do anything else.

Am I doing something wrong or has it lost the ability to tune to the station playing the traffic report? Help! :crybaby::crybaby:

Share this post


Link to post
Share on other sites

Any chance you're near Birmingham? Mine does this on the M42 but is fine everywhere else I drive.

Have a search on these forums - I think there was a thread about this last year. As I recall a few people noticed this.

Try it elsewhere - should work OK.

Share this post


Link to post
Share on other sites

Yeah ! I'm just above Brum, M6 / M6 Toll / M42 ar all motorways I have to use. I usually do Junction 12 - 15 on the M6.. Hmm.. Thanks for the tip, I'll search around! :)

Share this post


Link to post
Share on other sites

I can't find it either. No fix that I know of.

Try the TA next time you're away from Brum - that should confirm that the radio is working like everyone else's.

Couldn't find anything with a few quick searches on google so it may just be a Lexus thing - anyone else have this problem?

Might be worth speaking to a local Lexus dealer - they may have come across this before.

Its annoying that one of the places where this is most useful is where it doesn't work!

Share this post


Link to post
Share on other sites

i havent tried this, but on my past stereos, the TA function had its own volume setting, usually sorted by holding the TA button down and pressing a button to increase/decrease volume. Imay be completely wrong, but thought it may be worth a try

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this