Sign in to follow this  
AdamB

Lexus Not Unlocking!

Recommended Posts

Hi all, first time post here, just found the forum today.

Went out last night in my 2002 IS200. Had trouble parking so ended up parking with the front end of the car on a speed ramp, back end pretty level on the road.

Came back to the car, and it wouldn't unlock with the remote. Red light on the key is bright so Battery should be ok (not sure how long it should last), never had a problem before, and ended up trying over and over, until eventually the car unlocked while I was standing by the boot.

I wondered if anyone knew if the problem could have been due to the front of the car being elevated, whethere any sort of anti-tilt device has kicked in, or whether it was just a coincidence.

Tried a load of times since I finally managed to move the car, and got 100% success rate, only happened on the incline.

Thanks for any advice

Adam

Share this post


Link to post
Share on other sites

First and foremost - welcome to the club! :D

Not heard of this one myself however someone else may have.

Share this post


Link to post
Share on other sites

Maybe you were near a cell phone mast or something and that disturbed your signal? :blink:

Share this post


Link to post
Share on other sites

Welcome to the club,

this happened to me quite a while ago whilst i was parked outside a club in town, very embarassing, it eventually opened though, and i got the Battery changed after and all is ok.

Share this post


Link to post
Share on other sites

Welcome to the club :)

It happened twice on mine. It wasn't on incline but there was a radio/cellphone antenna not far away. I could lock the car bot the remote didn't unlock it. I had to use the key to open the car.

It looks like the unlock signal is corrupted by another one.

Share this post


Link to post
Share on other sites

Thanks for all the replies guys....I just wondered if the incline had anything to do with it, but must just be coincidence.

I have ordered new batteries for all three keys, and will keep my fingers crossed :)

Out of interest, I tried to unlock the door using the key, the alarm went off and the doors stayed locked :(

Share this post


Link to post
Share on other sites

Are you sure you were trying to get in to the right car! :lol:

Share this post


Link to post
Share on other sites
Are you sure you were trying to get in to the right car!  :lol:

LOL - Jeeze, you know mine is Blue and this one was Platinum Ice :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this