Sign in to follow this  
aido

Please Help With Hid Install!

Recommended Posts

Guys, I'm going to have a crack at installing the HID kits today but I'm a little bit dim and could do with some help if possible!

I've attached all the harnesses together as I assume it all fits, but have a couple of questions..

Here's a pic of where I am:

http://www.lexusownersclub.com/gallery/alb...sc/hidquery.jpg

Now, just want to make sure things are right before I start installing into the car..

1. Assuming this is the wire that needs grounding - now it's not too long so guessing I can ground this at the point where I have the hood strut connected (if it will reach that far).

2. Assuming this is connected to the positive terminal of the Battery - anything to look out for as I've never dicked with the Battery before - is it just a case of remove the existing connector and then onnect this to that and then just plug it back on at the end?

3. Guessing the ballast is connected directly to the existing wiring harness connected directly to the bulb currently?

4 & 5. Are these just extension cables or will I actually need these?

Also, just to the top left of #1 there is a rubber grommet - can I just remove this or is it there for a purpose?

Sorry for the daft questions but haven't got an installation manual and just wanted to clarify the exact details before I go ahead and install - thanks Pete as well for the help so far :)

Thanks in advance for any tips!

Share this post


Link to post
Share on other sites

I see what you meant about that thanks mate, just those two round one's stumped me :lol:

Share this post


Link to post
Share on other sites


Didn't get a manual Alex, that's why I'm confused :P

Just spoke to Pete (thanks for the call mate) and I'm going to give it a whirl now as we're cooking on gas :)

Sounds like the assumptions above were about right...

Cheers for that Mat, it got washed while I was away :P

Share this post


Link to post
Share on other sites

For the RHS we used the bolt hole circled in red here:

is200_hid_ground.sized.jpg

Need to make sure you get a good earth though as it is painted.

Not sure about the LHS however there are plenty of bolts around holding on the fuse boxes etc that you could use. Again make sure you get a good electrical connection.

Share this post


Link to post
Share on other sites

Thanks Colin, just prepping myself now :)

Share this post


Link to post
Share on other sites
Thanks Colin, just prepping myself now :)

what a crate of beer and some chillies

Share this post


Link to post
Share on other sites

The wiring doesn't look right, you don't have a feed for the ballast (# 3). The existing wiring should feed the relay and the output from the relay should connect to the ballast and the output of the ballast connects to the bulb.

Share this post


Link to post
Share on other sites

# 4, from headlight loom to the ballast box

Share this post


Link to post
Share on other sites

Doesn't that come from the existing wiring in the car that is currently connected to the existing bulb?

I assumed number 4 was an extension if required so that the ballast could be located further away from the actual existing power cable?

Share this post


Link to post
Share on other sites

dunno mate, its hard to tell in a pic, does the factory loom plug straight into the ballast box?

Share this post


Link to post
Share on other sites

Mat, I've only got 1 of cable number 4 which is why I assumed it was an extension.

Pete's connects the existing loom straight to the ballast.

BTW, Mat, don't forget the Andrex off that list, had chili overload this weekend!

Share this post


Link to post
Share on other sites

Off to check now so will let you know, just been checking to make sure I don't need any rubber gloves or anything silly to remove that Battery terminal :P

Share this post


Link to post
Share on other sites

tell you what.....go and do it, then report when you have problems.......... :)

Share this post


Link to post
Share on other sites
just been checking to make sure I don't need any rubber gloves or anything silly to remove that battery terminal :P

for H&S i strongly recomend you wear

Goggles

apron

steel toe capped boots

gloves

mask........to BS134-56 std

ear defenders

Share this post


Link to post
Share on other sites
dunno mate, its hard to tell in a pic, does the factory loom plug straight into the ballast box?

The Orange bit on #4 plugs into the ballast box,the other end of # 4 plugs into the loom....(i think).

Oh just wire it up and let us know what goes bang.!!! i'm sure Mat will have the parts you destroy :)

Share this post


Link to post
Share on other sites

When you connect up to the + terminal make sure your barefooted and standing in a bucket of water..... :lol:

Share this post


Link to post
Share on other sites

If you are plugging in the existing wiring directly into the ballast then you are not using the relay - just throw it away.

Share this post


Link to post
Share on other sites

Just thought - will the car alarm go crazy if I disconnect both Battery terminals???

My old Punto went ape**** when the Battery went flat and I don't want to wake the neighbours by accident!

Share this post


Link to post
Share on other sites

OK another one for you guys!

Just chucking the wiring in to actually test that it's working before I stick the ballast into place, but have a couple of options on the RHS (drivers).

Now, I can either stick it to the shelf immediately below the front on the air filter (2), or stick it horizontally forced in to the left of the wiring loom plastic cover (1)

2 would seem better due to the flat surface but it would maybe be more exposed to the elements there?

Grounding does seem to reach the location where the hood strut is fitted which is a bonus!

http://www.lexusownersclub.com/gallery/Misc/Location

Share this post


Link to post
Share on other sites

Also, am I okay connecting the ring terminal onto the Battery clamp as there appear to be 2 nuts on the positive terminal?

Share this post


Link to post
Share on other sites

On your pic mine is by the power steering pot(just below on the left hand side)behind your air filter,but it must be in a vertical position so as not to allow water to penetrate the ballast box.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this