Do Not Sell My Personal Information Jump to content


Need Some Help Resetting The Ecu


Poncho
 Share

Recommended Posts

Car: IS200Se

Here http://www.lexusownersclub.co.uk/knowledge...ex_v2&id=38&c=5 it says Remove the 20Amp EFI fuse and Remove the 15Amp ECTS fuse.

I have lifted the cover of my fuse box and this is what it says on the left side:

25A - EFI

10A - Turn-Haz

20A - Radio no.1

10A - Horn

20A - AM2

15A - ECTS

7.5a - ALT-S

20A - ECU-B1

I know I have to pull the 15A ECTS but which is the other one as EFI is rated at 25A? Please assist. Thanks :)

Link to comment
Share on other sites

That's weird, in my car they are specced as stated in the KB! What year is your car?

Just remove the EFI and ECTS fuses, that will do the job, there is afuse remover in the box too, I never noticed the first time I looked!!

Link to comment
Share on other sites

That's weird, in my car they are specced as stated in the KB! What year is your car?

Just remove the EFI and ECTS fuses, that will do the job, there is afuse remover in the box too, I never noticed the first time I looked!!

Year is 2003 :)

Link to comment
Share on other sites


Might be worth upadting that article Col if they're putting higher rated fuses in there?

Poncho, one they're out just leave the car a couple of minutes, then pop them back in and drive off - I noticed a difference straight away when I put my foot down on the road out of the house, the power kicked straight in as opposed to having lag before the reset...

Link to comment
Share on other sites

Might be worth upadting that article Col if they're putting higher rated fuses in there?

Poncho, one they're out just leave the car a couple of minutes, then pop them back in and drive off - I noticed a difference straight away when I put my foot down on the road out of the house, the power kicked straight in as opposed to having lag before the reset...

Yup, will do :)

Link to comment
Share on other sites


I once dropped one of my spanner bits in the car and never did find it - could hear it clunking about for ages then eventually it fell out!

Let us know how she feels Poncho when you get back in - might reset mine again just for the hell of it (haven't reset it since the twin exhaust went on!)

Link to comment
Share on other sites

Let us know how she feels Poncho when you get back in - might reset mine again just for the hell of it (haven't reset it since the twin exhaust went on!)

Cool! Just tried it, and the massive lag/squealing at higher revs is gone :D Just came back from the local motorway trying higher rev ranges! Wot a blast! :ph34r:

Thanks guys :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...




Forums


News


Membership