Do Not Sell My Personal Information Jump to content


To Hibernate Of Not To Hibernate.......


Fargo
 Share

Recommended Posts

Fairly sure this is a hardware / bios issue. Hibernate option will only appear if the motherboard & bios support it (part of ACPI functins I think). There was a page on the Micro$oft website in the tech help section but I can't find it.

Try google search for info & check your motherboard manufacturers website for updates / tech notes.

Link to comment
Share on other sites

now in the bios although there was no ACPI enabled option, i have all the rest of the options, like S1, S3 or both, blah blah..

the motherboard im using is an EPIA MII, which lots of people are using inther car pc,, even brett his works fine..

my psu supports controlled shutdonw and standby..

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...




Forums


News


Membership