Do Not Sell My Personal Information Jump to content


Can't Lock Or Open Car


dlayen
 Share

Recommended Posts

strange thing has happened tonight

left work opened car as normal.

got home and can't lock car with the remote.

tried the spare key incase the Battery has gone but nothing.

anyone had the same problem and offer some advise.

i have locked the car with the key but i guess it's not double locked or the alarm is on

i guess a call to lexus in morning if no joy..

Link to comment
Share on other sites



There's that thing with the ignition switch that has this effect too.

Had it a couple of times... not lately though.

When taking the key out of the ignition, if it doesn't click you can't lock the car with the remote.

Pop the key back in the ignition and out again... 'click'...

Locks up no problem..

Link to comment
Share on other sites

did it just start working after a couple of hours?

The first time, it wouldn't lock, left the car for about 10 minutes on the drive, then went back and it locked as normal. The other time I was at work and went out to the car and it wouldnt open. Had to open it with the key and that set the alarm off. Put the key in ignition and it stopped. Touch wood, it hasn't happened since.

Dealer said they cant do anything about it unless it happens while they have the car!?!?! Bit worrying knowing that it could happen at any time though.

I think I read something on here that certain things can interfere with the remote signal or something like that.

Link to comment
Share on other sites


  • 2 weeks later...

Hi mate,

I have also had this problem a number of times, and it can be very frustrating. For me there is always this place where I used to park my last car, on the road next to mine, but since i got my IS200 sport I can't park on that particular spot anymore as it wont lock. However, as soon as I take the car further down the road it locks perfectly first time round, but then i have tried taking it back to that same spot on the next road straight away and it doesnt lock again! I have tried all the spare keys and gone through the usual routine, but its always the same. This has also happened when I go out in the evenings, and I have to move my car to a spot where the remote works!

I spoke to lexus engineers about this, and they say that all their lexus models have experienced similar problams, and there really isn't anything they can do about it. They said it happens because of interference with the remote/alarm system (which always worries me a little). I have heard of remote jammers and stuff, which block out ur remote from working totally, so I am assuming this is a similar problem.

I don't know much about the lexus security system, but I reckon if you live in an area where there is particular radio/electromagnetic radiation, it may be contributing to it. I know for a fact that I can't park on certain spots or anywhere in sight of those spots, as my car just won't lock! I have tried parking my mercedes there and it never has a problem!

If anyone has any suggestions, feel free to shout!

Rav

Link to comment
Share on other sites

Right, you will never guess what I just found! I was looking through amazon.co.uk for one of those wireless TV senders and I found a customer review for one of them:

"A good product - pity about the car problem, January 28, 2004

Reviewer: A electronics & photo fan from Crowthorne, Berks United Kingdom

This product was easy to set up and achieved all it promised with regard to wireless TV. I was more than pleased with the quality of the transmission - until my neighbour knocked on the door! He asked me if I was having a problem with the remote opening/closing function of my car key. As it happend, I was and was on the point of taking the car to the garage for checking. His was a new car, and he could not open/close the car doors remotely, nor set his alarm, so he was very concerned. To cut a long story short, the problem was with the transmission from the VL1400, but only if a flourescent light was on in the same room as the receiver unit! I have asked Philips for an explanation and a solution, apart from changing all my study lights from flourescent to filament. "

So basically the reason our cars don't lock is because people in the area must have wireless TV senders (and probably also wireless headphones etc)!!! Dodgy stuff...

Link to comment
Share on other sites

Parked my IS in Chessington last night and locked fine with remote, when I came to unlock it an hour later remote wouldn't work. My wife turned up with the second remote but same problem. Unlocked with key but of course this set the alarm off, whilst I could start the car (should I have been able to do that?) not happy to drive it with alarm going so called the Lexus breakdown service. 50 mins later RAC man turned up and he had a handheld device that detected interference in the area, same device also confirmed both remotes transmitting. We moved the car 200yds down the road and problem gone. RAC man said he was sure it was interference from a new mobile phone mast, regularly has the same problem at Sandown racecourse.

Said he had never been called out for a Lexus before :)

Local sunbed shop kindly allowed me to wait for RAC in their reception, RAC man now thinks I am a sunbed tart :ohmy:

Kevin

Link to comment
Share on other sites

as a few people have had the interference issue a tip -

stand about 1m away from the car and also about 1 m back from the drivers door and then press the key fob - u are in the area of the reciever so this should be the point where the reciever is most receptive.

Link to comment
Share on other sites

strange thing has happened tonight

left work opened car as normal.

got home and can't lock car with the remote.

tried the spare key incase the battery has gone but nothing.

anyone had the same problem and offer some advise.

i have locked the car with the key but i guess it's not double locked or the alarm is on

i guess a call to lexus in morning if no joy..

Happened to me a while back at Heathrow airport: very embarassing ! ! Only resolved the problem when I realised it wasn't MY IS 200 !!! There were loads on the 5th floor, all black, all beige interior.

I've fixed the problem though - I've bought a Sportcross !!! You never see any of them - except mine!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...




Forums


News


Membership