Do Not Sell My Personal Information Jump to content


Central Locking Issue


grievah
 Share

Recommended Posts

Hello from France (where Lexus is a rare bird),

Had the Lexus IS200 only since September 2004, its a 2002 model.

I got this central locking issue, since less than a week:

- remote control wont work

- auto lock security (after XX seconds) wont work either

The auto lock (not functionning) leads me to think its not an issue with the remote control, therefore not related to the problems with interferences, mentionned in a couple of topics.

All this started happening in various, remotely located, places. So my guess is it's really not related to a new antenna. :tomato:

This is rather embarrasing, btw, since rear doors cant be locked with the key... so the car has to be left open! Or am I missing something? :blink:

I'd rather think its related to cold weather or humidity, and I am even starting assuming it is the reason why its previous owner sold it during the summer.

Anybody else had this problem before? Any solutions? Troubleshooting guides? The car's warranty is over ... :crybaby:

Cheers

Link to comment
Share on other sites

The lock button next to the window (drivers seat) works. So I can probably rule out a weak Battery ?

If you lock using this button, as soon as you close the drivers door (from the outside), it unlocks the doors. So I am still stuck with the rear doors opened.

And I do hear the "click" when I remove the key from the ignition lock. Tried a few times, sounded OK.

Link to comment
Share on other sites


I don't think it will lock if the system thinks a door is open.

Is this a possibility ?

Just opened/closed all doors, problem remains.

The boot wont open with the remote control either.

But a remote control failure does not explain why the car wont autolock itself.

Link to comment
Share on other sites

Let me speak from experience.

Just had mine sorted, I have been told that Mobile Phone mast's, power mast's etc etc etc will cause this. Mine has done this twice now. Both times i was no where near anything like that. About a day before it failed on both occasion's it was hit and miss with the remote keys then the next day failed completely.

The ECU just looses the codes for the remote key's. First time it cost me £50, When i complained to Lexus GB it was sorted for free (as it should be).

I never got to try this. Just follow the link and see what happens...

http://us.lexusownersclub.com/forums/index...t=0entry97187

Good Luck Mate...

Link to comment
Share on other sites

......

The boot wont open with the remote control either.

But a remote control failure does not explain why the car wont autolock itself.

If you receiver side is faulty, then yes it will as it's the same ECU.

I'm assuming by autolock, you mean if you unlock the door and don't open one within 30 secs or so? This wouldn't come into play if you can't unlock it remotely.

Check the connectors in the drivers side footwell. Not sure which one on the LHD but the RHD is the lowest connector in the middle - uplug and plug back in.

Also check you have contiuity to the dome detector (NOT the dome light). If the ECU doesn't see this it can go into error.

Also, try resetting the body ECU. I think Colin put a posting on how to do this?

Link to comment
Share on other sites

if you need to lock all the doors, just use the door lock button next to the window switches when you are in the car with all the doors closed. then manually unlock the drivers door get out and lock the door with the key. That should lock all your doors intil you can get your remote locking sorted.

Link to comment
Share on other sites


if you need to lock all the doors, just use the door lock button next to the window switches when you are in the car with all the doors closed. then manually unlock the drivers door  get out and lock the door with the key. That should lock all your doors intil you can get your remote locking sorted.

Or ...

press lock button while holding (interior) drivers door release handle open.

Link to comment
Share on other sites

Check the connectors in the drivers side footwell.

Are those connectors above the pedals? I have a tendency to touch some cables there, with my feet.

Thanks for the tricks for closing the doors, without the key, they work :)

I am actually starting to think I may be affected by new radio interferences, at my workplace. I only get the problem there, these days.

Cheers, thanks for the help!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...




Forums


News


Membership