Do Not Sell My Personal Information Jump to content


Boot Light Failure


Recommended Posts

:I cannot get the boot light to work on my IS200SE Xreg.

The bulb is ok and when I looked at the connexion to the switch within the boot catch it was green with dampness so I cut the wires and tied them together without success.

Is there a separate fuse to this light and if so where is it?

Any advice would be appreciated.

Thank you

Link to comment
Share on other sites


  • 2 weeks later...

18 2004, 06:11 PM]

It uses the same 7.5A as the doors and dome I'm afraid.

Have you tried shorting to earth?

Thanks for the confirmation that the fuse is common to the dome and boot light.

I have found that one of the wires to the boot light bulb is live and have earthed the other wire so the light now works. Trouble is that when the boot closes the light stays on!

Any further suggestions? Perhaps I will have to get a new boot latch / swith?

Sorry for the delay but the weather has not been kind on the days I was able to work on this problem.

Thanks again

Alan

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...




Forums


News


Membership