Do Not Sell My Personal Information Jump to content


Problem With Ciggie Lighter Connections..


Recommended Posts

Hi, Following on from This thread and more importantly, This thread I have a question or two...

You see, im trying to power my PDA (and incar phone kit eventually) from the ciggarette lighter connections (from underneath)...

Now, there are two wires, a white/black stripe which goes to the large spade on the ciggie lighter, which is labelled +12V and a pink one..

Now yesterday, i blew my PDA holder trying to connect this up, and figured it was because the blade connector did not have a good connection to ground (pink).

So, today, I did this again with a 'choc block' - but the same has happened...

So, my only conclusion can be that somehow these connections are not +12V and GND...

Please help - my car is in bits and im fed up of breaking things!!!

Link to comment
Share on other sites

Is it possible that the pink wire is the light in the ring of the fag lighter (and NOT an earth)? - maybe it's earthed though its mounting.

Try using the +12v wire and taking a separate earth from the chassis - the radio is screwed into the metalwork, you could pick up a good earth on the bolts.

Link to comment
Share on other sites


At the risk of being obvious, why not user a multimeter to check it? I would take an earth from body anyway, the bolt holding your gearshift cover down is a handy one to use. I believe Gord is right as he gave me the same info when I was hooking up my EDFC :)

Link to comment
Share on other sites


when i put my dvd in i used the pink one as live+ and the black/white as earth - if this helps you  :D

your not being serious are you? :crybaby:

What year of IS do you have?

(im all confused now!)

2003 mate and stevel is was the same :D when i fitted his dvd :D

Mine's a 2000X and it's hooked up fine, no prbs yet touch wood!

Although lets not mention that we did blow one fuse during fitting :unsure:

Link to comment
Share on other sites

when i put my dvd in i used the pink one as live+ and the black/white as earth - if this helps you  :D

your not being serious are you? :crybaby:

What year of IS do you have?

(im all confused now!)

2003 mate and stevel is was the same :D when i fitted his dvd :D

Mine's a 2000X and it's hooked up fine, no prbs yet touch wood!

Although lets not mention that we did blow one fuse during fitting :unsure:

that was your fault for keeping me talking :lol: and not holding the wire in the right place :lol::lol: so pink is live + :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...




Forums


News


Membership