Sign in to follow this  
Straight-Six

Infrequent E-mail Notification

Recommended Posts

Sorry if this is in the wrong section but i can't find a 'technical problems' area,unless i have missed it of course,it might be a good suggestion to have one.

Anyway.....

When i post a reply,i don't always get an 'e-mail notification',i have checked my profile and the box is ticked for an immediate response.

Any ideas anyone :unsure:

Share this post


Link to post
Share on other sites
 

Sorry if this is in the wrong section but i can't find a 'technical problems' area,unless i have missed it of course,it might be a good suggestion to have one.

Anyway.....

When i post a reply,i don't always get an 'e-mail notification',i have checked my profile and the box is ticked for an immediate response.

Any ideas anyone :unsure:

Anyone help with this? :whistling: 50 views and no replys :unsure:

I now either get multiple replies on a topic or non at all :duh:

Share this post


Link to post
Share on other sites

have you subscribed to all topics and all forums?

which ones do you / dont you get notifications from?

who is your email with (hotmail, yahoo, aol etc are ferocious on spam, and are deleting a fair bit of legitimate email)

Share this post


Link to post
Share on other sites

have you subscribed to all topics and all forums?

which ones do you / dont you get notifications from?

who is your email with (hotmail, yahoo, aol etc are ferocious on spam, and are deleting a fair bit of legitimate email)

Cheers for the reply Fella :winky:

The other post i made in this section entitled"what about regional sections?" i was getting no notification to,despite Mr Morse's reply.

I am also getting multiple replies to two posts i have replied to in the is200 section.

I am using Outlook Express and am not set up to delete any messages from LOC.I have also checked the box in my controls to receive e-mail notification and selected the immediate update box.

I think its probably a simple thing but i can't see it at the moment.

Thanks for the help Matthew :)

Share this post


Link to post
Share on other sites

I had a similar issue a while ago with intermittent notifications on a particular thread. I can't remember which forum/thread it was, but I wasn't getting the notifications I thought that I should. I run my own mail server with no spam blocking or filtering on it.

It has been ok since though :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this