Do Not Sell My Personal Information Jump to content


Recommended Posts

hi there i have a noise now coming form my lexus ls400 1990 its definetley inside the engine sounds like a loose belt of a pulley on outside but i replaced the tenshioner and idler bearing it still made noise after that i took the belt off and the noise is still there i have done a recent oil change and used fully synthetic oil

the noise goes away if i rev it up but when i idle it screeches like hell like metal against metal so i am assuming its something on the top half of the engine

please help

1 problem after another

the king

sourced a 2nd hand screen today £69 inc vat theres 1 on eBay new fitting kit for $122 if any 1 is intrested search world on eBay for lcd lexus

please help me with my engine problem

:mat:

Link to comment
Share on other sites


From how I understand your post the noise was there before you changed the belt. If so I reckon it has to be the water pump is dead. Did you feel the pump bearings for play and smoothness when you had the belt off (I know, hindsight is a wonderful thing).

If the sound is new since the belt was done then PLEASE check that when you removed the belt you were super careful with the cam timing marks and their positions. Revving wouldn't make that go away though!!!

Lots of perseverance and patience are required for these old girls, keep at it as once they are sorted they are lovely.

Good luck.

Link to comment
Share on other sites

ok 1st things its got nothing 2 do with the belt the belt has been removed ok

then start the engine up the noise is still there its coming from inside the engine

some 1 asked me about the oil saying i used the wrong oil as fully synthetic is 2 fine an oil i should have used semi synthetic

some 1 help am readsy 2 bin here and its a pity shes goes at 140mph nps and sounds great its only when u idle u hear this noise

HELP

Link to comment
Share on other sites

Think you guys are on cross purposes on belts!

I would guess that as you can run the engine with no belt, the belt Ken is talking about is the alternator etc drive belt.

Leadfoot is talking about the cam belt.

My guess is the noise is either the water pump as they are usually driven by the cam belt, or could be the tensioner. Either way get the cam belt and both checked ASAP as you could be heading for a cam belt failure.

Link to comment
Share on other sites

Think you guys are on cross purposes on belts!

I would guess that as you can run the engine with no belt, the belt Ken is talking about is the alternator etc drive belt.

Leadfoot is talking about the cam belt.

My guess is the noise is either the water pump as they are usually driven by the cam belt, or could be the tensioner. Either way get the cam belt and both checked ASAP as you could be heading for a cam belt failure.

I had this problem on a 430 - the V belt was replaced just before 60K (under warranty) but the problem was there for a long time before. Anyway the problem came back (may never have gone away). More agro at dealer :duh: then I found out a pully was out of alignment (known fault they fessed up) and needs a spacer. This done + new belt = no more squeaks. :lol:

Link to comment
Share on other sites


Think you guys are on cross purposes on belts!

I would guess that as you can run the engine with no belt, the belt Ken is talking about is the alternator etc drive belt.

Leadfoot is talking about the cam belt.

My guess is the noise is either the water pump as they are usually driven by the cam belt, or could be the tensioner. Either way get the cam belt and both checked ASAP as you could be heading for a cam belt failure.

Sounds like the water pump.

Why dont you try something like Forte cooling system conditioner and if it improves or stops the noise you know it is the pump.

Link to comment
Share on other sites

  • 1 month later...
Think you guys are on cross purposes on belts!

I would guess that as you can run the engine with no belt, the belt Ken is talking about is the alternator etc drive belt.

Leadfoot is talking about the cam belt.

My guess is the noise is either the water pump as they are usually driven by the cam belt, or could be the tensioner. Either way get the cam belt and both checked ASAP as you could be heading for a cam belt failure.

Sounds like the water pump.

Why dont you try something like Forte cooling system conditioner and if it improves or stops the noise you know it is the pump.

WELL SOME 1 NOWS THERE STUFF I WOULD LIKE 2 REPORT THAT MY LS400 1990 IS GOING LIKE A DREAM THE NOISES WRE ALL DOWN 2 THE WATERPUMP BEING SEIZED SO WEPLACED IT TOOK 11HRS 2 DO THE JOB BUT WE DONE IT NOW ITS WORKING NO NOISES2 REPORT I WAS THAT CONFIDENT I SET OFF FROM CUMBERNAULD 10 MILES NORTH OF GLASGOW WENT 2 LIVERPOOL AND MADE IT BACK 2 HAMILTON 10 MILES EAST OF GLASGOW TOTAL 430 MILES AT 90MPH MOST OF THE WAY ON CRUISE CONTROL

BY *** DONT U JUST LOVE OWNING 1 OF THESE A LS400 HAS A 80 LITRE TANK X85.9 PER LITRE HERE =£71.12 2 FILL I GOT 70 IN MINE AND LET HERE RIP I DRIVE FOR A LIVING AND HAVE COVRED ABOUT 1000000 MILES IN THE LAST 10 YRS AND NOTHING COMES CLOSE 2 THE LS400 ITS A 15 YEAR OLD CAR HOW MANY FORD SIERRAS COULD YOU SAY ABOUT THAT

GOOD INFO FROM LEXUS OWNERS CLUB STAY IN TOUCH GUYZ

PS LOOKING FOR THE LCD FOR THE AIRCON THEY ALL FK UP I NO THAT BUT LOOKING FOR A CHEAP DECENT 1 IF THERES SUCH A THING +ANYTHING ELSE FOR LS400 WOULD LIKE NEW INTERIOR MINE IS CREAM BUT WITH A LOT OF CRACKS IN FRONT 2 SEATS ANY 1 GOT ANYTHING I CAN TRADE LOADS OF OTHER BITS I HAVE A 2ND LS400 FOR BITS

Link to comment
Share on other sites

Think you guys are on cross purposes on belts!

I would guess that as you can run the engine with no belt, the belt Ken is talking about is the alternator etc drive belt.

Leadfoot is talking about the cam belt.

My guess is the noise is either the water pump as they are usually driven by the cam belt, or could be the tensioner. Either way get the cam belt and both checked ASAP as you could be heading for a cam belt failure.

Sounds like the water pump.

Why dont you try something like Forte cooling system conditioner and if it improves or stops the noise you know it is the pump.

WELL SOME 1 NOWS THERE STUFF I WOULD LIKE 2 REPORT THAT MY LS400 1990 IS GOING LIKE A DREAM THE NOISES WRE ALL DOWN 2 THE WATERPUMP BEING SEIZED SO WEPLACED IT TOOK 11HRS 2 DO THE JOB BUT WE DONE IT NOW ITS WORKING NO NOISES2 REPORT I WAS THAT CONFIDENT I SET OFF FROM CUMBERNAULD 10 MILES NORTH OF GLASGOW WENT 2 LIVERPOOL AND MADE IT BACK 2 HAMILTON 10 MILES EAST OF GLASGOW TOTAL 430 MILES AT 90MPH MOST OF THE WAY ON CRUISE CONTROL

BY *** DONT U JUST LOVE OWNING 1 OF THESE A LS400 HAS A 80 LITRE TANK X85.9 PER LITRE HERE =£71.12 2 FILL I GOT 70 IN MINE AND LET HERE RIP I DRIVE FOR A LIVING AND HAVE COVRED ABOUT 1000000 MILES IN THE LAST 10 YRS AND NOTHING COMES CLOSE 2 THE LS400 ITS A 15 YEAR OLD CAR HOW MANY FORD SIERRAS COULD YOU SAY ABOUT THAT

GOOD INFO FROM LEXUS OWNERS CLUB STAY IN TOUCH GUYZ

PS LOOKING FOR THE LCD FOR THE AIRCON THEY ALL FK UP I NO THAT BUT LOOKING FOR A CHEAP DECENT 1 IF THERES SUCH A THING +ANYTHING ELSE FOR LS400 WOULD LIKE NEW INTERIOR MINE IS CREAM BUT WITH A LOT OF CRACKS IN FRONT 2 SEATS ANY 1 GOT ANYTHING I CAN TRADE LOADS OF OTHER BITS I HAVE A 2ND LS400 FOR BITS

Do a search of this site for:

LCD Screen Problems Recommended Repairs

Link to comment
Share on other sites

Think you guys are on cross purposes on belts!

I would guess that as you can run the engine with no belt, the belt Ken is talking about is the alternator etc drive belt.

Leadfoot is talking about the cam belt.

My guess is the noise is either the water pump as they are usually driven by the cam belt, or could be the tensioner. Either way get the cam belt and both checked ASAP as you could be heading for a cam belt failure.

Sounds like the water pump.

Why dont you try something like Forte cooling system conditioner and if it improves or stops the noise you know it is the pump.

WELL SOME 1 NOWS THERE STUFF I WOULD LIKE 2 REPORT THAT MY LS400 1990 IS GOING LIKE A DREAM THE NOISES WRE ALL DOWN 2 THE WATERPUMP BEING SEIZED SO WEPLACED IT TOOK 11HRS 2 DO THE JOB BUT WE DONE IT NOW ITS WORKING NO NOISES2 REPORT I WAS THAT CONFIDENT I SET OFF FROM CUMBERNAULD 10 MILES NORTH OF GLASGOW WENT 2 LIVERPOOL AND MADE IT BACK 2 HAMILTON 10 MILES EAST OF GLASGOW TOTAL 430 MILES AT 90MPH MOST OF THE WAY ON CRUISE CONTROL

BY *** DONT U JUST LOVE OWNING 1 OF THESE A LS400 HAS A 80 LITRE TANK X85.9 PER LITRE HERE =£71.12 2 FILL I GOT 70 IN MINE AND LET HERE RIP I DRIVE FOR A LIVING AND HAVE COVRED ABOUT 1000000 MILES IN THE LAST 10 YRS AND NOTHING COMES CLOSE 2 THE LS400 ITS A 15 YEAR OLD CAR HOW MANY FORD SIERRAS COULD YOU SAY ABOUT THAT

GOOD INFO FROM LEXUS OWNERS CLUB STAY IN TOUCH GUYZ

PS LOOKING FOR THE LCD FOR THE AIRCON THEY ALL FK UP I NO THAT BUT LOOKING FOR A CHEAP DECENT 1 IF THERES SUCH A THING +ANYTHING ELSE FOR LS400 WOULD LIKE NEW INTERIOR MINE IS CREAM BUT WITH A LOT OF CRACKS IN FRONT 2 SEATS ANY 1 GOT ANYTHING I CAN TRADE LOADS OF OTHER BITS I HAVE A 2ND LS400 FOR BITS

Do a search of this site for:

LCD Screen Problems Recommended Repairs

There's a guy on e-bay that can fix the Air Con screen too. Keep looking..if I find details, I'll post them. Unfoortunately the Stereo Screen CAN'T be done, which is my Ser 3's problem!

Yeah ///found it!

www.autosound.co.uk (or .com?) for screen.

Also Lexus breaker...swiftsalvage@aol.com 01903 856568

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...




Forums


News


Membership