Do Not Sell My Personal Information Jump to content


Google Search Not Working..


crazylex
 Share

Recommended Posts

When I search certain things on google I am getting a blank list of results, yet it says showing 1-10 of 8,190,000 (eg search vac) not that I want a vac though.

All I get is adword ads down the side and 3 adwords on top, yet my colleague gets a s**t load of results.

It is happening with all sorts I search on, but oddly not everything.

another good example is search "lexusowners" I get 2 sponsored links down the side and a blank page, yet if I put

"lexus owners" I get what you would expect.

Any suggestions - its doing my head in - have I altered a setting unknowingly ?

- can not find "non car discussion forum" ? - are The lounge - can some shift this to the lounge.

Link to comment
Share on other sites

Er still got problems if anyone has missed this post before thats got an idea let me know -

Basically when I search on somethng that I have spelt wrong - I get a blank area where the list of links should be.

I must have something set wrong somewhere but don't know what or how it got changed.

Odd thing is if I select all copy and paste the results page onto something else like an email or word, then its all there :blink:

Link to comment
Share on other sites

You know you should do a search on the web to see if anyone else is having that problem and how to fix it. Use Google or something.

Sorry :)

More seriously, can you go to google groups? If you can (or have another usenet server at your disposal) send your query to google.public.support.general -- someone there should be able to help you.

Si

Link to comment
Share on other sites


I think I've read something about this somewhere. As far as I remember it's some piece of spyware that takes over your Google without you knowning and replaces legitimate results with targetted results by spammers et al.

Install the following:

SpywareBlaster

Spybot Search & Destroy

AdAware SE Personal

Once you've installed them, get the latest updates for each of them. Enable all protection with SywareBlaster. Then run a full system scan with Spybot. Remove all entries it finds.

Finally do a full system scan with AdAware and remove entries it finds.

Use a colleague/friends computer to download these files.

An alternative to google to do the searching in the meantime is:

www.teoma.com.

hope this helps

Tar.

Link to comment
Share on other sites

Thanks for replies.

Should Norton not have built in spyware ?

Anyway did the free scan from spywarebalster, hich whislt I have not paid for the full version with the removal facility, interestingly one of the files it said was spyware had............... lexusownersclub....... mentioned in the file location :crying:

Link to comment
Share on other sites

Tried using FireFox instead of MS Internet Explorer, and this gives me the Google search results you would expect.

So it must be configuration problem - don't remember changing any settings :mat:

I'll try the MS antispyware tomoz, when back at work - Cheers

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...




Forums


News


Membership