Do Not Sell My Personal Information Jump to content


Replacing Is200 Audio Unit


bestford
 Share

Recommended Posts

I have recently bought a Kenwood W7031 CD/MP3 unit for my IS200 SE (2001). I have hunted for the ISO lead although i have been told they are not available for the Lexus IS? what is it with getting parts for our motors!!!!

Has anyone or do you know of anyone that has replaced their standard kit with another unit? Am i right in saying you need to manually wire up the unit? if so what does this entail?

Your comments will be much apreciated as i am struggling. My friend mentioned something about having to bypass the amp? do you know where the amp is situated in the car?

Thanks

Link to comment
Share on other sites


Most of your questions are answered already with sources etc etc for parts do a search in the audio/ice section and you will get all you need mate,

sorry to sound thick, but, which audio/ice section? do you mean the LOC home page under audio?

I have since spoken to my mate who has explained we need to locate the AMP and bypass it. Is it behind the glovebox?

thanks mate.

Link to comment
Share on other sites


PM Fargo (Paul). He'll be able to help you ouy with an ISO connector for your SE. The sport ans SE model have the same ISO connectors that Paul had made up. The ISO connector for an S you can buy from Halfords.

:rolleyes: :winky:

Link to comment
Share on other sites

yeah on both counts i believe, i have to go look for mine at the weekend, fargo is sending me the wiring diagrams when i get them i will forward them to you mate,

Top man, look forward to seeing them, the whole thing is de in me head in (as us geordies would say!) I might get onto autoleads and tell them to get their act together and produce an ISO for our IS 200. Bes

Link to comment
Share on other sites

PM Fargo (Paul). He'll be able to help you ouy with an ISO connector for your SE. The sport ans SE model have the same ISO connectors that Paul had made up. The ISO connector for an S you can buy from Halfords.

:rolleyes: :winky:

Cheers mate, i see from another discusion you had with someone youv'e got an IS200 S is that right? am i right in saying you used the toyota iso connector (PC2-17-4) ? will this not work on my SE? is it because my SE is amplified?

looks like we are going in via the amp mate!

Link to comment
Share on other sites

PM Fargo (Paul). He'll be able to help you ouy with an ISO connector for your SE. The sport ans SE model have the same ISO connectors that Paul had made up. The ISO connector for an S you can buy from Halfords.

:rolleyes: :winky:

Cheers mate, i see from another discusion you had with someone youv'e got an IS200 S is that right? am i right in saying you used the toyota iso connector (PC2-17-4) ? will this not work on my SE? is it because my SE is amplified?

looks like we are going in via the amp mate!

Yes mate. Its a different ISO for the S.

But for the Sport and SE, Fargo had a load of ISO connectors made. So if you PM him he should be able to sell you one and then it should be plug and play :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...




Forums


News


Membership