Do Not Sell My Personal Information Jump to content


Help Required


Habeeb
 Share

Recommended Posts

I bought a new Pioneer MP3/CD head unit for my girlfriend for christmas. I fitted it, and it worked fine on that day. She then went on holiday for 2 weeks leaving the car outside in the rain/snow. Now that she has come back, the radio is completely dead, and also the lights that illuminate the auto gearbox have stopped working. At the risk of sounding completely stupid, have i blown a fuse somewhere? also where would i find the fuse box(es) with the fuse for the stereo in it, and how do i tell if it is blown? If the fuse has blown, does this suggest that i have fitted the new stereo wrongly in some way? The car is a 1998 Toyota Corolla.

Any help is greatly appreciated, as she thinks that I have done some serious damage to the electrics in the car and wants to do some damage to me in response to this :unsure:

Thanks

Habeeb

Link to comment
Share on other sites

Sorry, i haven't been clear on this, the car starts and works fine. everything works perfectly except the stereo which is dead, and the lights that illuminate the gearbox are dead. apart from that the car is fine, and started up the first time.

Link to comment
Share on other sites

Ah right .............. ok, then that would probably mean that either a wire has come loose ........... or you have blown a fuse, hence nothing is working (headunit, lights etc)

Check the fuse on the headunit in the first instance ............... did you use a wiring loom to connect it, or was it a cut and join job ? :o

Link to comment
Share on other sites

I used a wirning loom/leads that i got from my local Halfords to connect the stereo to the car. Where is the fuse located on the head unit? and how do i tell if it has blown? also if the headunit fuse has blown, why has the gearbox lights stopped working as well?

Thanks for your help Ahmet

Link to comment
Share on other sites


If you used a wiring loom ........... then the chances are that the headunit detects when your head lights are on .... and your interior lights come on .......... and usually dim's the headunit, so if the headunit fusr has gone, it is not detecting anything, and therefore not displaying the gearbox lights ..............

The fuse will be obvious if it is blown ..... look in the middle of the fuse ... if it's like this ....

¦____¦

Then its fine ........... but not always (could be a small hair line brake else where u can't see)

If it's like this

¦_/ _¦

Then it's obviously blown ........... hope that helps !

Edited by ScarFace
Link to comment
Share on other sites

Thanks for your help, i will try this and see if changing the fuse on the stereo works. Where can i buy a new stereo fuse, is it a standard item that i can get from B&Q or normal electrical shops? If this doesn't work, then off to toyota the car goes.

Thanks

Habeeb

Link to comment
Share on other sites


I would think the lights that illuminate the gearbox are probaly on the same fuse as the dash lights ,are these working ?.stereo is probaly as scarface states either a fuse or loose contact .

The dash lights are all fine, just the gearbox lights have gone. It may just be a coincidence or bad luck that the bulb for the gearbox lights has gone at the same time.

Link to comment
Share on other sites

I would think the lights that illuminate the gearbox are probaly on the same fuse as the dash lights ,are these working ?.stereo is probaly as scarface states either a fuse or loose contact .

The dash lights are all fine, just the gearbox lights have gone. It may just be a coincidence or bad luck that the bulb for the gearbox lights has gone at the same time.

Bet its he bulb for the gearbox and just a coincidence that it has gone ,get a new fuse for the stereo and see what that do's .good luck

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...




Forums


News


Membership