Do Not Sell My Personal Information Jump to content


Headlight Problem


galloal1
 Share

Recommended Posts

I'm having a nightmare problem with the headlights on my 2001 is200. They won't go off unless the car is running. As soon as I turn the car off the lights come on no matter what position I turn headlamp switch to. When this first happened the headlight relay was buzzing so I removed this and obviously the lights went out. I got a new relay and tried this but after a couple of days the problem returned. I have had the car back at the dealer where I bought it from 18months ago and they reckon that I need a new fuse box as there is some corrosion underneath.

Anyone else ever experienced anything like this. Don't think the dealer knows what they are doing(not a Lexus dealer) and are clutching at straws here. Already paid £60 for them to run diagnostics and all they did was clean the contacts in the fuse box.

Link to comment
Share on other sites

replace the relay is the normal thing to do...which you have, the felay and fuse boxes can be taken apart, i know ive done it about 100 million squillion times, but it requires calm and collective....

there not had to do, you have the main box outre, then a clip in shelf which everything is on, its all plastic and all clips together, just make sure you disconnect the Battery

if it is any of the kick panel boxes i may have a few spare

Edited by Monster-Mat
Link to comment
Share on other sites

  • 2 months later...

Hi

I have the same problem with my IS200 Sport. At first the problem was intermittent and whilst the Relay was buzzing the headlights would flicker dimly. I took the car to Lexus in Cambridge but by the time I had got it there the car was behaving itself. Lexus also suggested changing the relay, but when the lights played up again changing the relay didn’t help.

Now the problem has worsened and the headlights don’t just flicker but are on full (just dipped not full beam). I have taken it back to the dealership where I bought it (not a Lexus dealer but a reputable local dealer) and it is still under warranty. They brought in an auto electrician to have a look. The fog light switch was changed, the main headlight switch was changed and now the fuse board has been changed. The auto electrician has run out of things to try.

It has now been booked into Lexus but I’m told there is a two week wait.

Has anyone got any ideas? Perhaps galloal1 you could tell me how you got yours fixed? Help I’m getting desperate!!

Link to comment
Share on other sites

could be a earth strap broke some were as it could give stange faults like this have had it a few times but it could be any were or i had a 300 in a little while ago the washers did not work and the int wipers not working i followed the wires on and there was a broken wire at the bottom of the steering colum were the wires go in a loop for the steering wheel going in and out put i bit of wire in perfect wurth a look and easy to get to

Link to comment
Share on other sites

I removed the fuse box and checked all the connections, couldn't see anything wrong but since putting it all back together the problem has disappeared. Been OK the past couple of months but I'm not convinced that it has been fixed as I haven't changed anything. It may have been a bad connection somewhere that I have corrected by taken the fuse box apart. Don't know if this will help you Glynn as it seems your dealership has already replaced the fuse box amongst other things.

Link to comment
Share on other sites


Thanks for the replies. The garage has had an autoelectrican checking everything he can. I think the car is going in to Lexus next week, I've just got my fingers crossed that one of them finding the source of the problem!

Link to comment
Share on other sites

Im having the exact same problem with the headlights, came down one morning to find the little buggers on full beam!!! The light relay in my fuse box was making more noise than the engine so i presumed that was knackered!!! where can i get hold of a new relay, have tried on eBay and google etc but have had no luck? Lexus Canterbury have quoted me £25-30 for a new one, wondered if you can get them cheaper anywhere else?

Are people finding that this problem still rears its head after the light relay and fuse box have been replaced or fixed???

Link to comment
Share on other sites

Im having the exact same problem with the headlights, came down one morning to find the little buggers on full beam!!! The light relay in my fuse box was making more noise than the engine so i presumed that was knackered!!! where can i get hold of a new relay, have tried on ebay and google etc but have had no luck? Lexus Canterbury have quoted me £25-30 for a new one, wondered if you can get them cheaper anywhere else?

Are people finding that this problem still rears its head after the light relay and fuse box have been replaced or fixed???

I had the same problem not so long ago. Turned out to be a duff headlight relay. Since replacing it with a new one the problem hasn't re-occured. £25-£30 is a good price for a headlight relay, I bought one from my $tealer for £55! :crybaby:

BTW.............how old is your motor?

Link to comment
Share on other sites

Im having the exact same problem with the headlights, came down one morning to find the little buggers on full beam!!! The light relay in my fuse box was making more noise than the engine so i presumed that was knackered!!! where can i get hold of a new relay, have tried on ebay and google etc but have had no luck? Lexus Canterbury have quoted me £25-30 for a new one, wondered if you can get them cheaper anywhere else?

Are people finding that this problem still rears its head after the light relay and fuse box have been replaced or fixed???

I had the same noise from my original relay. I got a second hand one from www.247spares.co.uk. Fill in the details of the part and someone calls you back if they have one from a network of dealers. I got mine for £20. The problem disappeared when I put in the replacement relay but it returned about a week later. After this I did as mentioned in my earlier post and the problem has disappeared.

Link to comment
Share on other sites


  • 7 months later...

Hi folks just wanting to know if you sorted the headlight problem as its happened to me re-placed the Light Control Relay and the problem didnt go away. Im gutted as ive only had the car 8/9 weeks loved it until this started happenin and since ive read no-one seems to have cured the problem.

If this is a common problem you would have thought Lexus would have recalled all 2001 models or fixed them free of charge.

Link to comment
Share on other sites

Hi folks just wanting to know if you sorted the headlight problem as its happened to me re-placed the Light Control Relay and the problem didnt go away. Im gutted as ive only had the car 8/9 weeks loved it until this started happenin and since ive read no-one seems to have cured the problem.

If this is a common problem you would have thought Lexus would have recalled all 2001 models or fixed them free of charge.

My car was with the non-lexus dealer for about three weeks earlier in the year with this problem.

I changed the relay myself and the problem only disapeared for about a day, the problem was intermitent anyway so changing the relay really didn't do anything.

As it was still under warrenty I took it back to the place where I bought it from a place in Kelvedon Essex. As I said they had it for three weeks. Every week they'd tell me the electrican is trying this or that and that he was sure it would work. But come the end of the week it hadn't. Eventually it was fixed though and I got it back. I was told that it was to do with part of the alarm that turns on the headlights when the alarm goes off. At the time I believed them but now I'm not so sure. A mechanic friend of mine says that (non main)dealers often leave you with a crappy courtesy car for a couple of weeks in the hope that you get so hacked off you ask for your car back and then they don’t have to fix yours.

Until today I didn’t care because the problem had not come back but today it has! And I think that what the garage siad about the alarm is probably bull.

What the cause of the problem is I don't know. The circuit is certainly drawing current from some where else.

I'm going to follow some above advice about fuse board and re-build it. I'll post any results.

In the mean time I'm goint to take the relay out every time I park because when this problem occured before it ran the Battery flat.

Good luck with yours.

Link to comment
Share on other sites

  • 5 months later...

sounds like a dodgy / weak signal to the head light relay so it not got enough power to stay on the buzzing probably **** it after a bit prob y the new one dies as well

what every controls the relay is probably at fault ???

Edited by Bazza
swearing !
Link to comment
Share on other sites

  • 6 months later...
  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...




Forums


News


Membership