Do Not Sell My Personal Information Jump to content


Is 200 (53)


Willowwood
 Share

Recommended Posts

When motorway cruising in 6th gear I usually get a fair bit of vibration throughout the car, not especially through the pedals or gearstick but the whole car in general.

Is this the norm like my juddery 1st to 2nd gear change (Lexus have checked and say is OK), or could it be something moe sinister !!!

Link to comment
Share on other sites

I assume you have had the wheels balanced and tracked?

No I havent, as I had wheels replaced (corroding) by Lexus when I bought car 2 months ago, I presumed they would have done this.

It doesnt pull to one side and no vibration through steering wheel.

Do you think they would do these checks under warranty ??

Link to comment
Share on other sites

When motorway cruising in 6th gear I usually get a fair bit of vibration throughout the car, not especially through the pedals or gearstick but the whole car in general.

Is this the norm like my juddery 1st to 2nd gear change (Lexus have checked and say is OK), or could it be something moe sinister !!!

To answer the last bit first, it is not the norm so something is wrong.

I would say that it sounds like a wheel balance issue, probably rears if you have no steering judder.

You also say whilst in 6th gear, do you still get the same vibration in 5th at the same speed?

Link to comment
Share on other sites


Get your wheels balanced mate thats prob what is is!

Get your wheels balanced mate thats prob what is is!

OK, will check ballancing.

To answer MacRS200 it is the same in 5th as well as 6th

I had exactly the same thing with my IS, vibration between 60 & 80, nothing above or below that speed. A full geometry cured it completely...... :)

Link to comment
Share on other sites

OK, will check ballancing.

To answer MacRS200 it is the same in 5th as well as 6th

Only asked to make sure it is speed related and not engine rev related.

Like IanB said check that the tyres are correctly seated on the rims with no bulges and that there is no "run out" on the rims as well as balancing.

Link to comment
Share on other sites

  • 2 weeks later...

OK, will check ballancing.

To answer MacRS200 it is the same in 5th as well as 6th

Only asked to make sure it is speed related and not engine rev related.

Like IanB said check that the tyres are correctly seated on the rims with no bulges and that there is no "run out" on the rims as well as balancing.

OK, will check ballancing.

To answer MacRS200 it is the same in 5th as well as 6th

Only asked to make sure it is speed related and not engine rev related.

Like IanB said check that the tyres are correctly seated on the rims with no bulges and that there is no "run out" on the rims as well as balancing.

Had wheels ballanced and it was a rear wheel problem, all running perfect now.

Thanks for your help

Link to comment
Share on other sites


  • 6 months later...

Warning to you all i had the same sorta promblem, had wheels balanced and checked - all was fine for a day or two but then cam back, The problem was the Brake Caliper was sticking - Lexus Guildford changed it for me for the Cheep sum of £550 inc fitting (they did it str8 away too) :o

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...




Forums


News


Membership