Do Not Sell My Personal Information Jump to content


Engine Cutting Out While Braking


Recommended Posts

Having only had the car for 2 weeks, today was the first time i`ve done a long distance high speed trip. I had the cruise control on at 80 mph and braked for a roundabout. Just before the car came to a halt, the engine stalled. It restarted in neutral first time though. This happened 3 times in total, all in similar circumstances except the last time when the cruise control was off. Anyone any ideas?

I must admit though that this is the first time i`ve had an engine stall and not noticed the change in noise. :)

Link to comment
Share on other sites


Having only had the car for 2 weeks, today was the first time i`ve done a long distance high speed trip. I had the cruise control on at 80 mph and braked for a roundabout. Just before the car came to a halt, the engine stalled. It restarted in neutral first time though. This happened 3 times in total, all in similar circumstances except the last time when the cruise control was off. Anyone any ideas?

I must admit though that this is the first time i`ve had an engine stall and not noticed the change in noise. :)

Hi,

Is the idle speed within the normal range ( around 650 rpm)?

Link to comment
Share on other sites

my one stalled the other day as well i had every thing running it started and as run ok ever since but i read some were about the 400s sometimes when they come off a run they stall at a set of lights but the did not have a answer why they do it but your one is not the only one that does it

Link to comment
Share on other sites

Having done some searching, i think that switching on the ac to boost the rpm might work temp until i can get it into the dealer.

Hi,

Probably best to take to dealer the idle speed is programmed in the ECM but the idle speed does rise to around 900rpm with the ac clutch engaged ( on) so should keep you going for now but bear in mind it costs you more fuel.

Steve

Link to comment
Share on other sites

a common problem on the RX300 is a dirty idle air control valve which causes the engine to stall.

Cleaning it often fixes the problem, don't know if the same issue occurs on the LS. It may be worth posting on the US forums as there are many more LS owners there.

Link to comment
Share on other sites

a common problem on the RX300 is a dirty idle air control valve which causes the engine to stall.

Cleaning it often fixes the problem, don't know if the same issue occurs on the LS. It may be worth posting on the US forums as there are many more LS owners there.

do you know where this is situated on the gs gordon as i have a similar problem intermittantly

Link to comment
Share on other sites

  • 2 weeks later...
I`m going to give the throttle body a good clean, see if it helps. If not, then off to Edinburgh Lexus.

I have seen lots of people in the US forums say this is the solution, let us know how it goes.

Good luck.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...




Forums


News


Membership