Sign in to follow this  
peterb

Is250 Parking Sensors

Recommended Posts

My Is250 Auto is here at last (have had a loan car for 6 weeks or so)!

I adore it, but.... the parking sensors go off even when the car is in neutral or park! So, if I park close to something (I live in London), I have to switch off the engine to stop the noise!

Surely that can't be right? The IS200 reversing sensors only worked when the car was in reverse.

Any thoughts?

Share this post


Link to post
Share on other sites

Is that front and rear??????

Surely the fronts should only come on when you're in 1st (even in an auto) and rear when reverse is engaged...

Yours puzzled...

I think it ws the RX I drove yesterday that had a funny button the steering wheel to switch them on. Have you tried to engage reverse, when you get the camer, fiddle with the buttons on the touch screen to change any settings? The car is full of new things yet to be learnt...

Share this post


Link to post
Share on other sites

I'm sure there'll be a switch to turn the parking sensors off, but that does seem odd that they work when in Park, what does it say in the manual?

Share this post


Link to post
Share on other sites

Today I drove up to a building tp park and the front sensors started bleeping. I'm not sure if they continued to bleep when in park as I switched off straight away ( must try again to see what happens). When I returned to the car the front sensors started bleeping as soon as the engine started and still in park.

I thought it a bit silly as I could see a huge brick wall about 6 inches in front of me. But, thinking about it it does make some sense. The obstruction could be something below eye level so not obvious but reminding you to engage reverse gear.

Just a thought, :blink:

Share this post


Link to post
Share on other sites

Manual no help at all! I might have to call the dealer at this rate.

I guess it'll stop me stopping too close to someone in a traffic jam!

Share this post


Link to post
Share on other sites

Today I drove up to a building tp park and the front sensors started bleeping. I'm not sure if they continued to bleep when in park as I switched off straight away ( must try again to see what happens). When I returned to the car the front sensors started bleeping as soon as the engine started and still in park.

I thought it a bit silly as I could see a huge brick wall about 6 inches in front of me. But, thinking about it it does make some sense. The obstruction could be something below eye level so not obvious but reminding you to engage reverse gear.

Just a thought, :blink:

Yes it does make sense that they work all the time, all cars that have a proper parking sensor system (front and rear) work all the time (I know the Merc Parktronic system is engaged at speeds under 10mph i think). The thing that's weird is that it should switch off when in park (as you're not really going anywhere)

The only explanation I can think of is that obviously in a manual, you could start moving when in neutral by just rolling the car, so would need to be on anytime the car is on, and they haven't made it any different for the autos.......

Share this post


Link to post
Share on other sites
I'm sure there'll be a switch to turn the parking sensors off, but that does seem odd that they work when in Park, what does it say in the manual?

You can switch them off, it is on the same littel panel you use to set the speed and revs warning.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this