Sign in to follow this  
Sven

Afternoon!

Recommended Posts

Hi all!

I'm Sven, just bought an IS200 SE Auto last month. Must admit, very impressed with the car.. I've only owned 2 myself (first car a Micra then a Saxo) so this was my special treat to myself (driven a few company cars before... BMW 3,5 series SAAB 93's, Merc A and E class, Golf TDI's) the IS is much nicer, less to think about.. everything just works! (except the hifi.. see below)

I've very interested in modding the A/V, but I want it to be as minimal as possible. I'm thinking about the resale value later on. My last few cars have been a bit of a project for me learning what and how incar hifi works.. what to do, what not to do.. so being stuck with the head unit now is anoying me so wanting to change that ASAP (see this thread here... any help.. ANY help greatly appreciated!)

So, just saying Hi.. and looking forward to answering/asking any question really!

Thanks!

Sven.

Share this post


Link to post
Share on other sites

Hi mate, welcome to LOC :D You're not Swedish are you? :hehe:

Have you got the adapter at the back of your stereo for an ISO connector? This would be easier cos it should be pretty much plug and play.

Share this post


Link to post
Share on other sites
Hi mate, welcome to LOC :D You're not Swedish are you? :hehe:

Have you got the adapter at the back of your stereo for an ISO connector? This would be easier cos it should be pretty much plug and play.

hehe!! Nope... born and bred in Middlesbrough. Family is from Norway though!

Didn't think I could do that... thought the SE had a seperate amp behind the glovebox rather than in the head unit?!? I'd need the ISO for Power and the like, yea.. but for the sound was gonna stick with the amp/crossover combi so I didnt have to change the speakers and leaving me scope for adding a sub later.

Share this post


Link to post
Share on other sites

Welcome to LOC Sven. :D

Share this post


Link to post
Share on other sites

Hi and welcome to THE club :D

Any pics of the car, I will keep a look out for you as you only a few miles from me.

Share this post


Link to post
Share on other sites

Thanks for the warm welcome everyone!

don't have any pictures at the moment - need to give it a bit of a clean before I take a snap but I'll get one on here shortly. Been paying visits across to Halfords and a bit of shopping in the town center, so I'll keep an eye open for yours too!

Cheers!!

Sven

Share this post


Link to post
Share on other sites

Hi mate, welcome to LOC :D You're not Swedish are you? :hehe:

Have you got the adapter at the back of your stereo for an ISO connector? This would be easier cos it should be pretty much plug and play.

hehe!! Nope... born and bred in Middlesbrough. Family is from Norway though!

Didn't think I could do that... thought the SE had a seperate amp behind the glovebox rather than in the head unit?!? I'd need the ISO for Power and the like, yea.. but for the sound was gonna stick with the amp/crossover combi so I didnt have to change the speakers and leaving me scope for adding a sub later.

Yes mate it has got a seperate amp. Just reading through some old posts and it seems that most have bypassed the amp as it doesnt work without the headunit. The ISO connector should then be able to use the speakers anyway (it does in mine but mine is an S, so has no amp built in). Fargo should be able to sort you out with an ISO connector as for the SE and Sport model they are a custom jobby..

Share this post


Link to post
Share on other sites
Yes mate it has got a seperate amp. Just reading through some old posts and it seems that most have bypassed the amp as it doesnt work without the headunit. The ISO connector should then be able to use the speakers anyway (it does in mine but mine is an S, so has no amp built in). Fargo should be able to sort you out with an ISO connector as for the SE and Sport model they are a custom jobby..

Ah, didnt know it didn't work with out the head unit.. can you find that like for me please? Can't find it anywhere :huh:

I was hoping to use the amp using the pre-outs on my headunit, and that the amp would activate using the powerline/activation lead.

From what I read the rear speakers are 2 seperate drivers. The main 6x9 is a 2ohm low passed driver and the "tweater" (if you like) is a normal hi-passed speaker cut off from the low frequencies.

Just hoping change the headunit.. thats all :crybaby:

And yes... my money is being drained a LOT quicker! 400 miles out of a full tank, I was getting 420 from my Saxo (45ltrs) and 400 from my Micra (~35ltrs) good *** its thirsty!! :blink:

Share this post


Link to post
Share on other sites

Can't remember which thread it was mate, sorry. Do a search in the car audio sub forum and you should find a few threads where people have changed the headunit. I'm pretty sure that you can just swap the headunit and use the standard speakers.. I thought that just plugging in the ISO connector did this anyway

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this