Sign in to follow this  
coops

Autoleads Pc9-411 Any Ideas?

Recommended Posts

Firstly i'll say hi all! I have be reliably informed by Sextons of Cardiff that the autoleads iso adapter PC9-411 will fit my SE without the need to bypass the amp does anyone know if this is true? the lead is actually for an mr2 but they say it will fit!

Share this post


Link to post
Share on other sites

Welcome to LOC... :D

Don't know if it would work as it's supposed to be for an 94-00 MR2 only...

But if it does work then there will be alot of interested peeps on here...

Share this post


Link to post
Share on other sites
Firstly i'll say hi all! I have be reliably informed by Sextons of Cardiff that the autoleads iso adapter PC9-411 will fit my SE without the need to bypass the amp does anyone know if this is true? the lead is actually for an mr2 but they say it will fit!

Can you post up a link for this please?

Share this post


Link to post
Share on other sites

Well it's ordered and should arrive tomorrow morning (11th) so i'll let you know how it goes! Fingers crossed!

Share this post


Link to post
Share on other sites

This should be interesting, good luck. It'll be amazing if it works.

I know Adie has used an autoleads adapter and it worked as he has the basic S model, ie. no amp.

Share this post


Link to post
Share on other sites
This should be interesting, good luck. It'll be amazing if it works.

I know Adie has used an autoleads adapter and it worked as he has the basic S model, ie. no amp.

I done the same on my Tezza...... glad i had the basic system

Share this post


Link to post
Share on other sites

This should be interesting, good luck. It'll be amazing if it works.

I know Adie has used an autoleads adapter and it worked as he has the basic S model, ie. no amp.

I done the same on my Tezza...... glad i had the basic system

I've got the sport so I'm screwed at the moment...if this works I'll owe you a few drinks as a thanks :winky:

Share this post


Link to post
Share on other sites

The autoleads part no. I used was PC2-17-4. This is a standard Toyota ISO connector for the S model. It will NOT fit the sport or SE model.

With regards your part no. mate I wasn't aware that there was one you could buy for the SE and Sport. Which is why Fargo had some made up.

If it does work mate. Make sure you post on here as it will help out LOADS of people that have been after the same thing :winky:

Share this post


Link to post
Share on other sites

Sorry for the delay but i've been away sulking! the lead doesn't fit so i ended up chopping the loom! sorry for getting peoples hopes up!

Share this post


Link to post
Share on other sites

Sorry guys but there is no aftermarket direct plug in lead!

At work we make our own amp bypass leads, really simple and easy, usually get around the situation!

Share this post


Link to post
Share on other sites
Sorry guys but there is no aftermarket direct plug in lead!

Which is why Fargo had a load of custom made ISO connectors :winky:

IS 200 S uses the autoleads PC2-17-4 :)

Oh hang on I've already mentioned this ;)

Edited by ad77

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this