Sign in to follow this  
TCUK

Gs300 Sport Mk1 Problem Please Help!

Recommended Posts

Hi I have a problem and it seems like rather a big one right now. I just got my first Lexus GS300 Sport mk1 only problem is I only got the third key and a seperatelexus alarm fob so no master key. I did not realise this until now. Basically I have pushed in the lock next to the boot opener and fuel flap switch inside the car, which can only be re-opened by master key. Pressing the remote I have does nothing and the third key the only one I have wont do anything either. I dont have any code just the one key which does not work in the boot lock. I now can not open the boot at all and would obviously like to solve this problem.

What are my options and what can I do to sort this out, right now I feel like I am completely done for as I only have this third grey key. Is there any way I could get a new master with just what I have and no special code I hear I am supposed to have!? HELP please.

Share this post


Link to post
Share on other sites

Get to a Lexus main dealer and from the Vin No./Chassis no. (either read from the car or taken from your MOT/registration certificate) they should be able to sort out the correct key for your car.

In the extreme I think the lock for the fuel cap/boot buttons is purley a mechanical thing and not connected to the alarm. Also I don't think there's any code associated with them or the alarm - don't really understand this bit of your post. Bottom line is in the extreme the lock could be busted and you'll be ok (I have never locked mine). I don't think its a life and death type lock.

Bearing in mind the prob is temporary I don't think your main prob is getting into your boot, its what to do when you run out of petrol. Make sure you leave yourself enough to get to the dealer on Monday morning.

Obvious suggestion, you've prob already tried, but can't you go down on your knees and beg the person who sold you the car to fnd their other keys?

Good luck with it and don't panic over it, loads of people must have lost keys before or been left in your situation.

cheers

Paul

Share this post


Link to post
Share on other sites

Thanks Im hoping they can get me a master from the vin number etc now. The fuel flap is ok its just the boot mechanism. If anyone has had this problem and found a soloution before let me know. Im very happy with the 300 so far.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this