Sign in to follow this  
robjonk

Sick Altezza

Recommended Posts

Can anybody please help me with the following:

The problem is the throttle body. Its had new senses installed but does not always work , sometimes will work all day and others only minutes. This is the last thing to sort before sva test to get it on the road. so need to know the following

1 Need to know how to set up the throttle body ie. voltages ect. Have contacted lexus but they had nothing on this as its a jap spec and lexus japan would not help them either.

2 Need the code to unlock the ecu so it can be tested .

Thanks in advance for any help.

Share this post


Link to post
Share on other sites

Has anyone tampered with the TPS Module on the side of the TB?

Why do you say the TB is the problem? have you explored other areas? what are the symptoms to the running problems of the car?

Share this post


Link to post
Share on other sites

Its had new sensors as origonaly came up with them on diagnostics. This cured the code errors but the problem was still there.

Problem being that sometimes from 4 mins to nearly a day the cars fine no probs but the rest of the time theres no throttle until the pedal is depressed to 3/4. this started when managment light came on and said that sensor was down so changed one was fine for a few mins the light came on again saying other sensor down. Now as i said above runs fine for a bit then goes again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this