Sign in to follow this  
Mike_B

Autobox Whine In 1st Gear

Recommended Posts

Hi all,

My 2002 IS200 auto makes a whining noise when it pulls away in first gear. The whine increases in pitch in proportion to speed and as soon as it changes to 2nd, stops immediately so it seems like it's probably the autobox.

Is this common? I only noticed a few days ago when I happened to have the stereo off, it's not all that loud but you can certainly hear it. But if 'they all do that sir' then I won't worry about it, I've obviously just not happened to notice it before!!

It'll be in for it's 40k service in 1500 miles and since it's under it's 'Lexus approved user car' warranty if it's not normal then I'll make sure they look at it.

cheers,

Mike

Share this post


Link to post
Share on other sites

Doesn't sound normal to me ........... my IS200 Auto never did that noise ..... :yawn:

Share this post


Link to post
Share on other sites

Its the VVTI

Everybodys does it

Why only in first gear then?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this