Sign in to follow this  
Paul J

1993 Ls400 Series 2 Problems

Recommended Posts

Dear all,

as a recently new owner (1 month) of said LS400 I am currently experiencing one or two problems and am hoping some kind soul out there may be able to help/advise.

1. Err message (no number) when try to use CD. The unit will recognise which trays I place CD's in but will not read the tracks or play! Is this repairable or is it fix with a replacement. If so any ideas where from and price. I have tried the ususal e-Bay and AutoTrader and had one quote from a breaker supplies of £249.00 for a replacement with only 30 days warranty!

2. Speedo needle illumination starting to fade from outer tip. In low light I can see the illumination trying to recover but so far (1 week ago) nothing doing.

Other than the above I am, so far, very please with the car and hope to continue to be so.

Any help/advice would be most gratefully recieved.

Cheers,

Paul

Share this post


Link to post
Share on other sites

Hi Paul and welcome to LOC

My tacho needle has been 50% black for 3 years now, I just ignore it! It started off by flashing but soon just died. Aparently its to do with the fact the the needles are high voltage fluorescent tubes (my words - cant think of another way to describe them!). Lexus want LOADS to put them right, Chris Vince may be along later with a suggestion.

Ensure CD's are in up the right way - labels underneath - other than that, try a cleaner CD - otherwise a breakers may help with another unit - I dont know of a direct replacement. Mine works most of the time, just occasionally will hiccup for a while, then return to full working order.

HTH

Dave

Share this post


Link to post
Share on other sites
Hi Paul and welcome to LOC

My tacho needle has been 50% black for 3 years now, I just ignore it! It started off by flashing but soon just died. Aparently its to do with the fact the the needles are high voltage fluorescent tubes (my words - cant think of another way to describe them!). Lexus want LOADS to put them right, Chris Vince may be along later with a suggestion.

Ensure CD's are in up the right way - labels underneath - other than that, try a cleaner CD - otherwise a breakers may help with another unit - I dont know of a direct replacement. Mine works most of the time, just occasionally will hiccup for a while, then return to full working order.

HTH

Dave

Hi Dave,

thanks for the swift response.

I'll take your advice on the tacho needles - who needs to know the speed anyhow! Seriously though, I'll leave them a while and see what happens.

I am keen to sort out the CD changer so a friend (former Lexus Dealer Service Manager so he should know what he is doing) has offered to remove it from the boot and give it a look over - I'll keep you posted on progress.

Thanks for now

Paul

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this