Sign in to follow this  
el_gencer

Edfc Error

Recommended Posts

Driving back from London last sunday and was quite happily crusing along till i hear a loud beeping sound coming from the edfc box. Its displaying Front EL, all three memory buttons are flashing red and it made 3 beeps in total. Pulled over shut the engine down and powered back on, tested the motors with a friend listening to them and all was ok. Back on the motorway, 10mins later the same. Pull over again somewhere safe and did the same test, again all motors working. So set them up to 15/16 turned off the box and carried on home, got about 10-15mins from home, pulled into a petrol station and turned the box back on and got home with no errors. Also worked fine today with no errors, about a 20min drive from home in traffic.

Anyone shed some light on what all that was about ? The beeping freaked me out as it took me a few seconds to figure what was beeping. Mate rekons it could be the cable to the front left motor.

Share this post


Link to post
Share on other sites

Was your mate sat in the passenger seat?

It happened to me twice over in Germany with Neimad in the passenger seat, my cables are run underneath the carpet in the footwell. We could only think one of them was tugged a little bit, made sure all the connector were secure in the back of the EDFC and never happened again to this day.

The quick fix if your on a motorway is just to power off the box and turn it back on again.

Hope that has sort of helped :blink:

Share this post


Link to post
Share on other sites

Aye, check the cable that goto the EDFC box, my alway come lose (my is close to the footwell), and get the Error, but one plug it back i everything is ok

Share this post


Link to post
Share on other sites

Hi,

It would also be worth checking that you have good power/earth connections,a low voltage might cause this kind of error.

Chips.

Share this post


Link to post
Share on other sites

Thanks for the tips, i'll do the checks this weekend. For the record my friend was sat in the passenger seat, so i guess he may have caught the wire. Its been fine all this week though.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this