Recommended Posts

Just wondering has anyone had 4 front parking sensors fitted to an RX? I know that Lexus will fit rear ones but front ones too?

Share this post


Link to post
Share on other sites

I got rear ones fitted... work brilliantly.

Never seen any with front sensors...but can't see a reason why not, would just need another switch added to activate / de-activate them.

Share this post


Link to post
Share on other sites

I've got front ones fitted to mine with a separate switch just under the steering column to switch them on and off. They were fitted by the previous owner and are now no longer working (probably a dud sensor) but as I pretty much know where the bumper is I can get very close to other cars without touching them so dont need them. Will get round to getting them sorted sometime. It can be done - sorry dont know where they were fitted though as my car came with no paperwork.

Share this post


Link to post
Share on other sites

I've got front ones fitted to mine with a separate switch just under the steering column to switch them on and off. They were fitted by the previous owner and are now no longer working (probably a dud sensor) but as I pretty much know where the bumper is I can get very close to other cars without touching them so dont need them. Will get round to getting them sorted sometime. It can be done - sorry dont know where they were fitted though as my car came with no paperwork.

I had them dealer fitted both front and rear to my 2006 400h. They both also had switches.

The front sensors worked ok but the rear ones gave a warning tone even when there was nothing there. I believe there was a faulty batch so I hope my new 2007 model (Due in 2 weeks) will be ok.

Share this post


Link to post
Share on other sites

thanks. I was told by lexus they have some new speed sensitive sensors now which create less false alarms

Share this post


Link to post
Share on other sites

thanks. I was told by lexus they have some new speed sensitive sensors now which create less false alarms

Thanks. That is good news :)

Share this post


Link to post
Share on other sites

Yep - just to confirm Lexus can now fit "proper" parking sensors to front and back of RX. Both sets are activated by gear selection and can be overidden by a dashboard switch if need be.

Share this post


Link to post
Share on other sites
Just wondering has anyone had 4 front parking sensors fitted to an RX? I know that Lexus will fit rear ones but front ones too?

Hi

I have new 2007 model 400h awaiting delivery to me after fitting of the parking sensors

However, the front sensors keep beeping at random

Despite changing the kits twice it is still playing up.

My dealer is really trying hard to sort it but it still will not work properly.

Does anyone else have experience of faulty parking sensors on the 400h?

Billy

Share this post


Link to post
Share on other sites

Sorry to hear about your sensor probs - you got me worried as I get mine next week!!! :) Few things to check :

1) The sensors are the newest kit??? - same as fitted to new GS and IS and not the old "in stock" kits?? I think they are called 800 series sensors but I could be wrong.

2) have you waterlogged them? My old LS front sensors went mad after a good soaking?

3) Does it happen on a downhill slope - my GS will beep at the bottom of a steep slope

4) The sensors may also triigger in wind (leaves etc) or snow.

5) Where are the sensors mounted - bumper or lower down?

good luck and if you get a fix let us all know please!!

Share this post


Link to post
Share on other sites
Sorry to hear about your sensor probs - you got me worried as I get mine next week!!! :) Few things to check :

1) The sensors are the newest kit??? - same as fitted to new GS and IS and not the old "in stock" kits?? I think they are called 800 series sensors but I could be wrong.

2) have you waterlogged them? My old LS front sensors went mad after a good soaking?

3) Does it happen on a downhill slope - my GS will beep at the bottom of a steep slope

4) The sensors may also triigger in wind (leaves etc) or snow.

5) Where are the sensors mounted - bumper or lower down?

good luck and if you get a fix let us all know please!!

Tank yo.

However, I can't answer any of your questions as it is brand new one and I haven't even seen it yet !!!

Big disappointment, but at least my dealer, Tom is doing his best and wants to fix it before I take delivery.

I would rather that than have a fault on it!

BR

Billy

Sorry to hear about your sensor probs - you got me worried as I get mine next week!!! :) Few things to check :

1) The sensors are the newest kit??? - same as fitted to new GS and IS and not the old "in stock" kits?? I think they are called 800 series sensors but I could be wrong.

2) have you waterlogged them? My old LS front sensors went mad after a good soaking?

3) Does it happen on a downhill slope - my GS will beep at the bottom of a steep slope

4) The sensors may also triigger in wind (leaves etc) or snow.

5) Where are the sensors mounted - bumper or lower down?

good luck and if you get a fix let us all know please!!

Tank yo.

However, I can't answer any of your questions as it is brand new one and I haven't even seen it yet !!!

Big disappointment, but at least my dealer, Tom is doing his best and wants to fix it before I take delivery.

I would rather that than have a fault on it!

BR

Billy

Sorry about typo.

It should read:

Thank you.

However, I can't answer any of your questions as it is brand new car and I haven't even seen it yet !!!

Big disappointment, but at least my dealer, Tom is doing his best and wants to fix it before I take delivery.

I would rather that than have a fault on it!

BR

Billy

Share this post


Link to post
Share on other sites

Sorry to hear about your sensor probs - you got me worried as I get mine next week!!! :) Few things to check :

1) The sensors are the newest kit??? - same as fitted to new GS and IS and not the old "in stock" kits?? I think they are called 800 series sensors but I could be wrong.

2) have you waterlogged them? My old LS front sensors went mad after a good soaking?

3) Does it happen on a downhill slope - my GS will beep at the bottom of a steep slope

4) The sensors may also triigger in wind (leaves etc) or snow.

5) Where are the sensors mounted - bumper or lower down?

good luck and if you get a fix let us all know please!!

Tank yo.

However, I can't answer any of your questions as it is brand new one and I haven't even seen it yet !!!

Big disappointment, but at least my dealer, Tom is doing his best and wants to fix it before I take delivery.

I would rather that than have a fault on it!

BR

Billy

Sorry to hear about your sensor probs - you got me worried as I get mine next week!!! :) Few things to check :

1) The sensors are the newest kit??? - same as fitted to new GS and IS and not the old "in stock" kits?? I think they are called 800 series sensors but I could be wrong.

2) have you waterlogged them? My old LS front sensors went mad after a good soaking?

3) Does it happen on a downhill slope - my GS will beep at the bottom of a steep slope

4) The sensors may also triigger in wind (leaves etc) or snow.

5) Where are the sensors mounted - bumper or lower down?

good luck and if you get a fix let us all know please!!

Tank yo.

However, I can't answer any of your questions as it is brand new one and I haven't even seen it yet !!!

Big disappointment, but at least my dealer, Tom is doing his best and wants to fix it before I take delivery.

I would rather that than have a fault on it!

BR

Billy

Sorry about typo.

It should read:

Thank you.

However, I can't answer any of your questions as it is brand new car and I haven't even seen it yet !!!

Big disappointment, but at least my dealer, Tom is doing his best and wants to fix it before I take delivery.

I would rather that than have a fault on it!

BR

Billy

HI MATE IF THE CAR IS BRAND NEW ASK THE DEALER TO CHECK IF THEY HAVE BEEN INITIALIZED PROPERLY BECAUSE THE SENSORS FIT A FEW OTHER LEXUS'S AND TOYOTAS SO YOU HAVE TO PROGRAM THEM FOR THE CORRECT VEHICLE

Share this post


Link to post
Share on other sites

Sorry to hear about your sensor probs - you got me worried as I get mine next week!!! :) Few things to check :

1) The sensors are the newest kit??? - same as fitted to new GS and IS and not the old "in stock" kits?? I think they are called 800 series sensors but I could be wrong.

2) have you waterlogged them? My old LS front sensors went mad after a good soaking?

3) Does it happen on a downhill slope - my GS will beep at the bottom of a steep slope

4) The sensors may also triigger in wind (leaves etc) or snow.

5) Where are the sensors mounted - bumper or lower down?

good luck and if you get a fix let us all know please!!

Tank yo.

However, I can't answer any of your questions as it is brand new one and I haven't even seen it yet !!!

Big disappointment, but at least my dealer, Tom is doing his best and wants to fix it before I take delivery.

I would rather that than have a fault on it!

BR

Billy

Sorry to hear about your sensor probs - you got me worried as I get mine next week!!! :) Few things to check :

1) The sensors are the newest kit??? - same as fitted to new GS and IS and not the old "in stock" kits?? I think they are called 800 series sensors but I could be wrong.

2) have you waterlogged them? My old LS front sensors went mad after a good soaking?

3) Does it happen on a downhill slope - my GS will beep at the bottom of a steep slope

4) The sensors may also triigger in wind (leaves etc) or snow.

5) Where are the sensors mounted - bumper or lower down?

good luck and if you get a fix let us all know please!!

Tank yo.

However, I can't answer any of your questions as it is brand new one and I haven't even seen it yet !!!

Big disappointment, but at least my dealer, Tom is doing his best and wants to fix it before I take delivery.

I would rather that than have a fault on it!

BR

Billy

Sorry about typo.

It should read:

Thank you.

However, I can't answer any of your questions as it is brand new car and I haven't even seen it yet !!!

Big disappointment, but at least my dealer, Tom is doing his best and wants to fix it before I take delivery.

I would rather that than have a fault on it!

BR

Billy

HI MATE IF THE CAR IS BRAND NEW ASK THE DEALER TO CHECK IF THEY HAVE BEEN INITIALIZED PROPERLY BECAUSE THE SENSORS FIT A FEW OTHER LEXUS'S AND TOYOTAS SO YOU HAVE TO PROGRAM THEM FOR THE CORRECT VEHICLE

Thanks.

I will ask him.

Cheers

Billy

Share this post


Link to post
Share on other sites

Sorry to hear about your sensor probs - you got me worried as I get mine next week!!! :) Few things to check :

1) The sensors are the newest kit??? - same as fitted to new GS and IS and not the old "in stock" kits?? I think they are called 800 series sensors but I could be wrong.

2) have you waterlogged them? My old LS front sensors went mad after a good soaking?

3) Does it happen on a downhill slope - my GS will beep at the bottom of a steep slope

4) The sensors may also triigger in wind (leaves etc) or snow.

5) Where are the sensors mounted - bumper or lower down?

good luck and if you get a fix let us all know please!!

Tank yo.

However, I can't answer any of your questions as it is brand new one and I haven't even seen it yet !!!

Big disappointment, but at least my dealer, Tom is doing his best and wants to fix it before I take delivery.

I would rather that than have a fault on it!

BR

Billy

Sorry to hear about your sensor probs - you got me worried as I get mine next week!!! :) Few things to check :

1) The sensors are the newest kit??? - same as fitted to new GS and IS and not the old "in stock" kits?? I think they are called 800 series sensors but I could be wrong.

2) have you waterlogged them? My old LS front sensors went mad after a good soaking?

3) Does it happen on a downhill slope - my GS will beep at the bottom of a steep slope

4) The sensors may also triigger in wind (leaves etc) or snow.

5) Where are the sensors mounted - bumper or lower down?

good luck and if you get a fix let us all know please!!

Tank yo.

However, I can't answer any of your questions as it is brand new one and I haven't even seen it yet !!!

Big disappointment, but at least my dealer, Tom is doing his best and wants to fix it before I take delivery.

I would rather that than have a fault on it!

BR

Billy

Sorry about typo.

It should read:

Thank you.

However, I can't answer any of your questions as it is brand new car and I haven't even seen it yet !!!

Big disappointment, but at least my dealer, Tom is doing his best and wants to fix it before I take delivery.

I would rather that than have a fault on it!

BR

Billy

HI MATE IF THE CAR IS BRAND NEW ASK THE DEALER TO CHECK IF THEY HAVE BEEN INITIALIZED PROPERLY BECAUSE THE SENSORS FIT A FEW OTHER LEXUS'S AND TOYOTAS SO YOU HAVE TO PROGRAM THEM FOR THE CORRECT VEHICLE

Thanks.

I will ask him.

Cheers

Billy

Well my lovely new 2007 400h arrived today and I am absolutely delighted with it.

They finally got a set of front sensors that work on the 3 rd attempt.

They solved it by getting a SINGLE set which is supplied to fit on the front ONLY rather than a DUAL set for both front and back.

It seems there is a difference between the 2 types.

How about that for a mystery? :)

It plays DVD's (when parked) mp3's cd's etc

The GPS system looks different but I haven't had time to play with it yet.

They also fitted a REMOVABLE tow bar, which saves me cracking my shins on it!!

My only disappointment is that the Homelink Garage door opener isn't fitted until Jan. Depending on cost I may have it retro fitted if it is available sooner.

Bed time now

Goodnight all. An extra hour in bed tonight :)

Happy Billy:)

Share this post


Link to post
Share on other sites

Glad it's sorted. Any chance you can PM with the details of kits used just in case I get grief?? Thanks in advance.

Share this post


Link to post
Share on other sites
Sorry to hear about your sensor probs - you got me worried as I get mine next week!!! :) Few things to check :

1) The sensors are the newest kit??? - same as fitted to new GS and IS and not the old "in stock" kits?? I think they are called 800 series sensors but I could be wrong.

2) have you waterlogged them? My old LS front sensors went mad after a good soaking?

3) Does it happen on a downhill slope - my GS will beep at the bottom of a steep slope

4) The sensors may also triigger in wind (leaves etc) or snow.

5) Where are the sensors mounted - bumper or lower down?

good luck and if you get a fix let us all know please!!

Hi Rillo

I can only answer Q5 as I didn't receive the car till yesterday.

They are mounted on the front bumper in line with the number plate and equally spaced.

They seem to be working ok now but I don't know the part number.

Billy

Share this post


Link to post
Share on other sites

Sorry I forgot to ask - how were the sensors positioned on the front bumper?? I assume a sensor to the left and right of the front number plate and the other 2 just above fog lamps? I must admit being concerned that the sensors give enough "corner" coverage when turning into a parking space?? Can you confirm this?

Thanks!

Share this post


Link to post
Share on other sites
Sorry I forgot to ask - how were the sensors positioned on the front bumper?? I assume a sensor to the left and right of the front number plate and the other 2 just above fog lamps? I must admit being concerned that the sensors give enough "corner" coverage when turning into a parking space?? Can you confirm this?

Thanks!

Mmmm a bit tricky to describe. They are approx 7 or 8 mm above the edge or crease in the bumper approx in lline (or a bit below)with number plate. They are at approx 40 degrees from the centre of the fog lights (underneath to left and right towards number plate) or you could say they are between the 4 and 5 o'clock position on l/h side and between 7 and 8 o'clock on the r/h (drivers) side. (UK offside)

Does that help?

BTW they are very sensitive and loud. I turn them off when not required as they pick up some pclose passing traffic. I intend to put some tape over the beeper when I find it (the beeper) as it is very loud.

Billy

Share this post


Link to post
Share on other sites

That is the best and most accurate description of sensor layout ever written! :)

Thanks for the info - this is exactly what I needed.

Cheers!

The sensors on my GS sound similar - parked in traffic if a cyclist goes by or pedestrian walks within 3 foot of the car they go off.

Share this post


Link to post
Share on other sites
That is the best and most accurate description of sensor layout ever written! :)

Thanks for the info - this is exactly what I needed.

Cheers!

The sensors on my GS sound similar - parked in traffic if a cyclist goes by or pedestrian walks within 3 foot of the car they go off.

Glad you liked it :)

Thanks

Share this post


Link to post
Share on other sites

Well I got my car and if anybody needs to know the sensors fitted to mine are Series 800 and they work really well. These are linked to the gear (D or R) and not just on all the time and switch off automatically above 10km/h.

Share this post


Link to post
Share on other sites

Well I got my car and if anybody needs to know the sensors fitted to mine are Series 800 and they work really well. These are linked to the gear (D or R) and not just on all the time and switch off automatically above 10km/h.

Hi, I recently purchased the 800 series sensors from a dealer. I am having them fitted next week. I should not get any problem, but Would appreciate any info before fitment. Thanks Rob

Share this post


Link to post
Share on other sites

Hi, I got RX400h (SR)2007 I was thinking to do parking sensors, be coz form my previous car Accord i found them very useful. Be coz RX its not a small car i some time found not easy to park, thats why i think Lexus should consider them as a standart. Just wonder how much they cost to buy them as a kit.(800 ones)?

How much dealer asking for fitment? . Can you adjust distans of sensitivity? In my Accord my mechanic installed some aftermarket ones, and I adjusted my self. BTW for 5 years of using them never had any problems. Thanks.

Share this post


Link to post
Share on other sites

Any one can confirm price for parking sensors (800 series)?plz

When I looked at a recent 400, the dealer quoted a price of "around £ 700.00 for front and rear". They cannot be linked into the satnav, which is a nuisance, as on my BMW. Personally, I think its pricey! But good luck and hope this helps.

Share this post


Link to post
Share on other sites

I had quote from local dealer and it came to over £950 including fitting, service manager told me that its 8 hours job. Kit itself is about £450.

Useful staf but i think its too much for what is it..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.