Do Not Sell My Personal Information Jump to content


Exhaust


gerbo
 Share

Recommended Posts


Im sure this question has been asked before:

Is the IS200 backbox/silencer the same as the Altezza?

also

Can somebody send me on the correct geometry setup for the wheels cant find it on the site.

1/ Yes the back box is the same :) , as in the dimensions are the same so it will fit, although there is an internal difference as the RS200 has a flap that opens when over a certain pressure...

2/ factory wheel Alignment specs- On 32psi tyre pressures-

Rear Axle:

Camber -0deg 55min +/- 45min

toe in +0deg 11min +/- 11min

Front Axle:

Camber -0deg 30min +/- 45min

Castor +6deg 05min +/- 45min

toe in +0deg 05min +/- 05min

contact Tony on his website for a more accurate diagnosis

Link to comment
Share on other sites

Im sure this question has been asked before:

Is the IS200 backbox/silencer the same as the Altezza?

also

Can somebody send me on the correct geometry setup for the wheels cant find it on the site.

1/ Yes the back box is the same :) , as in the dimensions are the same so it will fit, although there is an internal difference as the RS200 has a flap that opens when over a certain pressure...

2/ factory wheel Alignment specs- On 32psi tyre pressures-

Rear Axle:

Camber -0deg 55min +/- 45min

toe in +0deg 11min +/- 11min

Front Axle:

Camber -0deg 30min +/- 45min

Castor +6deg 05min +/- 45min

toe in +0deg 05min +/- 05min

contact Tony on his website for a more accurate diagnosis

Could this flap be responsible for the flat spot on acceleration im currently experiencing? The flat spot is between 3-4k revs

How much would I be looking at for a new back box?

Link to comment
Share on other sites


Im sure this question has been asked before:

Is the IS200 backbox/silencer the same as the Altezza?

also

Can somebody send me on the correct geometry setup for the wheels cant find it on the site.

1/ Yes the back box is the same :) , as in the dimensions are the same so it will fit, although there is an internal difference as the RS200 has a flap that opens when over a certain pressure...

2/ factory wheel Alignment specs- On 32psi tyre pressures-

Rear Axle:

Camber -0deg 55min +/- 45min

toe in +0deg 11min +/- 11min

Front Axle:

Camber -0deg 30min +/- 45min

Castor +6deg 05min +/- 45min

toe in +0deg 05min +/- 05min

contact Tony on his website for a more accurate diagnosis

Could this flap be responsible for the flat spot on acceleration im currently experiencing? The flat spot is between 3-4k revs

How much would I be looking at for a new back box?

After market boxes from the like of HKS cost about 550, not sure about factory replacemnets. ring up a Lexus dealer

Link to comment
Share on other sites

Nah... one of the australian/ new Zealand guys surgically removed this flap and found no difference.... he thinks it must have been a noise reducer!

Flat spot ... VVTi doesn't really come alive till over 4500 so what you are experiencing is "normal".... also these cars were tuned for premium Japanese 100ron petrol, they are never going to run as well over here in Ireland with our sh!te 95...

New back box around €600 yo yo's.... keep an eye out for good second hand ones on here every now and again...:winky:

Link to comment
Share on other sites


Nah... one of the australian guys surgically removed this flap and found no difference.... he thinks it must have been a noise reducer!

Flat spot ... VVTi doesn't really come alive till over 4500 so what you are experiencing is "normal".... also these cars were tuned for premium Japanese 100ron petrol, they are never going to run as well over here in Ireland with our sh!te 95...

New back box around €600 yo yo's.... keep an eye out for good second hand ones on here every now and again...:winky:

As you said before Noel there will be a lot of disappointed faces at the rolling road me thinks! Me being one of them,

:offtopic: If my clutch is on its way out will that affect the power figures?

Link to comment
Share on other sites

GERBO,i have a second hand kakimoto rear section for sale if your interested.It is fairly loud though

MARKRS200: PM me how much you want for rear section.

Flat spot ... VVTi doesn't really come alive till over 4500 so what you are experiencing is "normal".... also these cars were tuned for premium Japanese 100ron petrol, they are never going to run as well over here in Ireland with our sh!te 95...

I realise that life begins after 4500rpm but this flat spot cannot be Normal. It cannot be explained by **** fuel, as I have used octane booster. Which brings it up to 98Ron and that did not improve the situation at all. This feels as though that flap is delaying opening and reducing performance.

Link to comment
Share on other sites

As you said before Noel there will be a lot of disappointed faces at the rolling road me thinks! Me being one of them,

:offtopic: If my clutch is on its way out will that affect the power figures?

Not too sure what to expect from mine, probably around the 210 mark.

Clutch will have an effect on figures for sure, won't give an accurate reading.

As for the exhaust, I have the Prolex Kazama. Fitting for the IS and Altezza is the same.

Link to comment
Share on other sites

Does anybody apart from me experience a very bad flat spot when accelerating from low revs in second gear?

I get regularly stranded trying to duck onto roundabouts, I coast up ready to stop and if i spot a gap and floor it to nip in the car just bogs down :o :o once it gets to about 1500 rpm it picks up then.

Am i alone in experiencing this?

Link to comment
Share on other sites

Does anybody apart from me experience a very bad flat spot when accelerating from low revs in second gear?

I get regularly stranded trying to duck onto roundabouts, I coast up ready to stop and if i spot a gap and floor it to nip in the car just bogs down :o :o once it gets to about 1500 rpm it picks up then.

Am i alone in experiencing this?

1500 rpm .... your stoped right ? tho ye if im in second and im at those revs the car would take ages to pick up .

Link to comment
Share on other sites

Does anybody apart from me experience a very bad flat spot when accelerating from low revs in second gear?

I get regularly stranded trying to duck onto roundabouts, I coast up ready to stop and if i spot a gap and floor it to nip in the car just bogs down :o :o once it gets to about 1500 rpm it picks up then.

Am i alone in experiencing this?

Ye Mark i get the same sometimes,say you rolling up slowly to a roundabout waiting to jump out. u put the foot down in second and the car just goes blah! the only reason i can think why that happens is either the car is cold, the RS is notirous for lack of low end torque or its because i have the APEXI POWER INTAKE fitted and that is causing some issues

You can have a go in in mine at the rolling road and see if there is a difference :unsure:

Link to comment
Share on other sites

Mrtezza85.I only took it off the car a few weeks ago and it was on the car when i bought it.Your right it is loud but it did sound savage,i kinda miss that roar :crybaby: the girlfriend doesnt miss it though :winky: .Do iknow u from around what colour and spec is your car :lol:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership