Do Not Sell My Personal Information Jump to content


Wtf I Do Not Get This At All


Recommended Posts

making blue ac uni using loads of 3mm leds

i wired them up in series 6 per group tested on DC 12 power supply all light up mint

go to car try it there / nothing

am like hmmm ok out comes volt meter check correct way round n they r getting voltage all ok soo y the fuk aint they lighting up

go back inside bk on the power supply again they light up

so for a laugh wire a 1 LED up to the unit in the car and bingo it lights up WIRE THEM IN SERIES THEY DONT

now im not an eletric *** or nothing but i no **** wired in series works ANY WERE dont matter wot **** power sorce its comin off

yet in the car any leds wired in series just wont light up only when in parerall

proper done in have to rewire whole unit now so each LED has its own resistor n is pareall with the 12v

just dont get it

Link to comment
Share on other sites


ok just ran a test in the car

2 leds and 12v resister in SERIES works

3 leds on own work SERIES

4 leds on own work SERIES

5 leds on own in SERIES very dim (2-4 same brightness)

6 leds on own in SERIES just dont work

somin foookin weird goin on still dont get y i get this result in the car and not on a normal 12v dv power supply inside house

my ac unit is wired in groups of 6 y it aint working still dont get y when u get to 5leds ders such a loss of current ??

******** EDIT ********

ok might of worked this out LOL

i thought they were like 2.5 volt thts y i got 6 in series for my 12v

power supply im using inside is actually 13.5 volts car is dead on 12v

when i was deciding on the grouping i found tht 7 in series on the inside psu made them go very dim

leds r actually 4.5 volt LOL so should be using 3 in series really and tht works fine in the car n 4 seams to work as well looks like 5 just drops to much current and they go very dim n 6 just kills it all together

have to wire in groups of 3/4 me thinks

Link to comment
Share on other sites

Something wrong with your keyboard? Just out of interest, why do you always type chav in short hand? Or is it you just cant spell that well? :shifty:

PM fargo, think he made his own kit.

Link to comment
Share on other sites


It's simple electronics mate.

In Series the voltage is split but the current stays the same on all LED's and in Parallel the voltage is the same on them all and the Current is split. So when you put them in series there isn't enough voltage to turn them on.

You have to put a resistor on each LED (on the same side on them all as well).

Hope this helps you understand.

Ps I think Fargo doe's explain that you have to put them all in Parallel in the "how to" guide.

Stav

Link to comment
Share on other sites


Think Stav has answered your question mate.

Also your sig picture is too big

Signatures

Signatures must be kept to a maximum of 6 (six) lines, and may contain no more than 3 (three) images.

Images must not be larger than the following dimensions

- 468 pixels in width

- 60 pixels in height

Signatures may be edited or deleted without notice by a member of the moderation team.

Link to comment
Share on other sites

ah yeah think i get it now

i used his intructions but cant see how all the resisters fit in as well lol so thought bah wire in series and forget the resisters lol

will rewire soo all in parallel now

---- lee_iceman -----

but aint ur sig OVER ALL bigger then mine ?? just built up of lots of mini sigs lol

Link to comment
Share on other sites

ah yeah think i get it now

i used his intructions but cant see how all the resisters fit in as well lol so thought bah wire in series and forget the resisters lol

will rewire soo all in parallel now

---- lee_iceman -----

but aint ur sig OVER ALL bigger then mine ?? just built up of lots of mini sigs lol

Good luck, stick some pics up when your done.

As for the sig, yeah overall mine is bigger but abides by the T&C. Just letting you know thats all incase you login one day and its gone.

Link to comment
Share on other sites

hehe im hoping admin aint tht evil over a slightly larger sig lol

been like it for like a month so think they r ok with it

i took some pics other night

put 5 of them really bright 1w 180degree leds into dash result was amazing totally blows the ebay kit away (just hoping they dont die)

put 2 in the traction / snow button (looks cool) altho now snow button only works every so often hmmm guessing somins lose

got the lcd display done + the 4 leds for the buttons done on the ac control just have to rewiring the main lamps and that be done as well

den will do sig lamp and the headlight dim + rear fog lamp

might do the door handle button thing as well

is all lookin mint tho

coz me got dem morse blue clear door light things + blue headunit so like whole car blue now

will stick loads of pics up when done

Link to comment
Share on other sites

innit with tht clear plastic light guide been jammed between pcb really is very little room

what did u use to place between the pcb n the light guide tho to project it from all the LED solder connections ?

iv just cut out some plastic

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership