Do Not Sell My Personal Information Jump to content


Warm Stall


jbowden1
 Share

Recommended Posts

My 91 LS400 has developed a stalling problem when warm. At first (last summer) it would only stall when the a/c was on. Now will do it any time it is warm, though not EVERY time it is warm. Takes about an hour for it to re-start. Mechanics say (incredibly) to bring it in when it's doing this. Translation: "Drive it in when it's not running"???!

Plugs and wires are new. Cleaned throttle recently, but problem persists. I'm thinking fuel pump, but isnt that usually the problem when the vehicle is going at high speed? This happens randomly, it seems.

found a Denso fuel pump for 154 USD--thoughts on price and quality?

thanks

Link to comment
Share on other sites


Hi,

Welcome to LOC.

I would start with a diagnostics reading 1st as this may give you a clue as to where the problem might be ( I assume the engine management light doesn't come on?)

The favourite on these cars is the crankshaft sensor or camshaft sensor being intermittant or wiring problems to them.

Check the wiring to these items is good before condeming the sensor.

Good luck.

Link to comment
Share on other sites

My 91 LS400 has developed a stalling problem when warm. At first (last summer) it would only stall when the a/c was on. Now will do it any time it is warm, though not EVERY time it is warm. Takes about an hour for it to re-start. Mechanics say (incredibly) to bring it in when it's doing this. Translation: "Drive it in when it's not running"???!

Plugs and wires are new. Cleaned throttle recently, but problem persists. I'm thinking fuel pump, but isnt that usually the problem when the vehicle is going at high speed? This happens randomly, it seems.

found a Denso fuel pump for 154 USD--thoughts on price and quality?

thanks

will do--thanks so much

so you dont think its likely a fuel problem...

Link to comment
Share on other sites


  • 5 months later...
  • 2 weeks later...
did you ever figure out what it was because my ls400 is doing the same thing

This August I purchased a 1996 (series3?) LS 400 with FULL Lexus service history. It is a superb car! The best I have ever driven! BUT..... It stalls at junctions after a long run. I have tightened the petrol cap - no good! It has 104,000 miles but is due for a "B" service - not by mileage but time (18 months) Any suggestions as my wife refuses to drive it! Has anyone used an independent LEXUS specialist in Kent? This is my "weekend" car - I am running it like a classic - low mileage and do not really wish to pay LEXUS service prices - £100 per hour labour! - (Quote of £450 for "B" Service). I am in a real dilemma as regards where to have it serviced. If anyone has any suggestions I would be very grateful. Even with the intermitant stalling it is a superb car for 11 years of age!

Link to comment
Share on other sites


did you ever figure out what it was because my ls400 is doing the same thing

This August I purchased a 1996 (series3?) LS 400 with FULL Lexus service history. It is a superb car! The best I have ever driven! BUT..... It stalls at junctions after a long run. I have tightened the petrol cap - no good! It has 104,000 miles but is due for a "B" service - not by mileage but time (18 months) Any suggestions as my wife refuses to drive it! Has anyone used an independent LEXUS specialist in Kent? This is my "weekend" car - I am running it like a classic - low mileage and do not really wish to pay LEXUS service prices - £100 per hour labour! - (Quote of £450 for "B" Service). I am in a real dilemma as regards where to have it serviced. If anyone has any suggestions I would be very grateful. Even with the intermitant stalling it is a superb car for 11 years of age!

though I got a transmission solenoid error, the main prob turned out to be the fuel pump and the fp relay.. $900 US. not THAT bad...

Link to comment
Share on other sites

did you ever figure out what it was because my ls400 is doing the same thing

This August I purchased a 1996 (series3?) LS 400 with FULL Lexus service history. It is a superb car! The best I have ever driven! BUT..... It stalls at junctions after a long run. I have tightened the petrol cap - no good! It has 104,000 miles but is due for a "B" service - not by mileage but time (18 months) Any suggestions as my wife refuses to drive it! Has anyone used an independent LEXUS specialist in Kent? This is my "weekend" car - I am running it like a classic - low mileage and do not really wish to pay LEXUS service prices - £100 per hour labour! - (Quote of £450 for "B" Service). I am in a real dilemma as regards where to have it serviced. If anyone has any suggestions I would be very grateful. Even with the intermitant stalling it is a superb car for 11 years of age!

I have used a local (to me!) garage for the last 6 years for all my MOTs and servicing and they have never had any problems doing whatever is needed.

They are Pickwick Motor Co Ltd, The Old Forge, Dunn Street Rd, Gillingham. ME7 3LX -telephone: 01634 388048.

I have no affiliation with them other than they look after my car for me when needed!

Link to comment
Share on other sites

did you ever figure out what it was because my ls400 is doing the same thing

This August I purchased a 1996 (series3?) LS 400 with FULL Lexus service history. It is a superb car! The best I have ever driven! BUT..... It stalls at junctions after a long run. I have tightened the petrol cap - no good! It has 104,000 miles but is due for a "B" service - not by mileage but time (18 months) Any suggestions as my wife refuses to drive it! Has anyone used an independent LEXUS specialist in Kent? This is my "weekend" car - I am running it like a classic - low mileage and do not really wish to pay LEXUS service prices - £100 per hour labour! - (Quote of £450 for "B" Service). I am in a real dilemma as regards where to have it serviced. If anyone has any suggestions I would be very grateful. Even with the intermitant stalling it is a superb car for 11 years of age!

I have used a local (to me!) garage for the last 6 years for all my MOTs and servicing and they have never had any problems doing whatever is needed.

They are Pickwick Motor Co Ltd, The Old Forge, Dunn Street Rd, Gillingham. ME7 3LX -telephone: 01634 388048.

I have no affiliation with them other than they look after my car for me when needed!

Many thanks!

Link to comment
Share on other sites

I am completely useless when it comes to mechanics but I have purchased a CD-ROM workshop manual so will try and check at the weekend! Many thanks for the advice. I suspect the throttle housing is probably dirty!!! OR it could be the EMU - sounds expensive! I am running my LS400 (1996) like a classic (weekends only) and am reluctant to take it to a Lexus dealer due to cost! Having said that it is a superb car - the best I have driven in 30 years of motoring!

Link to comment
Share on other sites

I am completely useless when it comes to mechanics but I have purchased a CD-ROM workshop manual so will try and check at the weekend! Many thanks for the advice. I suspect the throttle housing is probably dirty!!! OR it could be the EMU - sounds expensive! I am running my LS400 (1996) like a classic (weekends only) and am reluctant to take it to a Lexus dealer due to cost! Having said that it is a superb car - the best I have driven in 30 years of motoring!

Certainly sounds like the throttle body needs cleaning. I had a similar problem with my mk 3 at 196k, it would stall when i stopped after a run but would then re start and be fine until i next did 8-10 miles at a steady speed when it would stall again the next time i stopped. I found that whilst the tick over was low it didn't actually cut out if the air con was on as the tick over speed was a bit higher.

In my case the throttle body was not only filthy but worn so i had to have it replaced, almost £600 at my local dealer. However the difference was fantastic, much smoother and fuel consumption improved too.

Link to comment
Share on other sites

I am completely useless when it comes to mechanics but I have purchased a CD-ROM workshop manual so will try and check at the weekend! Many thanks for the advice. I suspect the throttle housing is probably dirty!!! OR it could be the EMU - sounds expensive! I am running my LS400 (1996) like a classic (weekends only) and am reluctant to take it to a Lexus dealer due to cost! Having said that it is a superb car - the best I have driven in 30 years of motoring!

Certainly sounds like the throttle body needs cleaning. I had a similar problem with my mk 3 at 196k, it would stall when i stopped after a run but would then re start and be fine until i next did 8-10 miles at a steady speed when it would stall again the next time i stopped. I found that whilst the tick over was low it didn't actually cut out if the air con was on as the tick over speed was a bit higher.

In my case the throttle body was not only filthy but worn so i had to have it replaced, almost £600 at my local dealer. However the difference was fantastic, much smoother and fuel consumption improved too.

Many thanks - this seems to be favourite at the moment - will possibly try to clean it myself - when the workshop manual arrives!!!

Hope it does not need replacing!!!! £600!!! Was that at a Lexus dealer? Do you know how much the part (throttle body) cost? How much of the £600 was labour?

Link to comment
Share on other sites

I am completely useless when it comes to mechanics but I have purchased a CD-ROM workshop manual so will try and check at the weekend! Many thanks for the advice. I suspect the throttle housing is probably dirty!!! OR it could be the EMU - sounds expensive! I am running my LS400 (1996) like a classic (weekends only) and am reluctant to take it to a Lexus dealer due to cost! Having said that it is a superb car - the best I have driven in 30 years of motoring!

Certainly sounds like the throttle body needs cleaning. I had a similar problem with my mk 3 at 196k, it would stall when i stopped after a run but would then re start and be fine until i next did 8-10 miles at a steady speed when it would stall again the next time i stopped. I found that whilst the tick over was low it didn't actually cut out if the air con was on as the tick over speed was a bit higher.

In my case the throttle body was not only filthy but worn so i had to have it replaced, almost £600 at my local dealer. However the difference was fantastic, much smoother and fuel consumption improved too.

Many thanks - this seems to be favourite at the moment - will possibly try to clean it myself - when the workshop manual arrives!!!

Hope it does not need replacing!!!! £600!!! Was that at a Lexus dealer? Do you know how much the part (throttle body) cost? How much of the £600 was labour?

This was done earlier this year.

Lexus Wolverhampton. Part no 22210-50023 throttle body-£407.68

Part no 22271-50010 Gasket-------£ 2.17

Labour--------------------------------£135.00

All plus vat.

TOTAL--------------------------------£640.20

As I'd bought the car from them they agreed to pay 50% which was pretty fair as the car had done 195, 078 miles and I'd had it with no guarantee 4 months earlier.

They said it was rare to have to replace as usually cleaning would do the job, but mine was worn on the "spindle".

Have you checked the tutorial on lexls.com.? Thats for the previous model but I believe the Mk 3 is the same.

Link to comment
Share on other sites

Many thanks. I am a little surprised how expensive Lexus parts are! I have no experience of running other top models like Mercedes / BMW / Jaguar. I may need to get a part-time job to run my Lexus! Once again many thanks. I will look at the website!

Link to comment
Share on other sites

Many thanks. I am a little surprised how expensive Lexus parts are! I have no experience of running other top models like Mercedes / BMW / Jaguar. I may need to get a part-time job to run my Lexus! Once again many thanks. I will look at the website!
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership