Do Not Sell My Personal Information Jump to content


Recommended Posts


well carefully taken the door card off and everything seems intact , checked the amp that seems ok 2 now im really puzzled would check the head unit if i knew how to get it out any help would be happily recieved

Link to comment
Share on other sites


nise motor buy the way how did you get those wheels so polished by the way1 back to the speakers though , everything seems connected ,but there is no sound comin from the passenger side door tweeters or mids i'm thinkin there's gotta be a brake in the wire some where . what do you think?

thanks for the reply

pete

Link to comment
Share on other sites

the head unit comes out as one unit and is held in by a few screws but to be honest its been a while since i took mine out so i will let one of the other mk1 owners give you a more detailed explanation .as you say it sounds like a break in the wire could well be were it gos into the door .

Link to comment
Share on other sites


I take it all the other speaker are working fine.. have you checked your balance/fader, If you had taken the door card off have you checked with another speaker. Other solution is to fit new wires. It could also be a loose connection or a wire which has got cut or come off.....

Just some suggestions...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership