Do Not Sell My Personal Information Jump to content


Car Wont Start


ACEY
 Share

Recommended Posts

OK last night i put an greddy intake on and the drove the car it seemed fine. this morning i got in tried to start it and it wouldnt start. i could here noise from starter mortor.

could it be the induction kit? the Battery or the alternator? when i try start it the Battery gauge just flys down straight away. but when i turn the key one notch it sits on 9v.

Link to comment
Share on other sites


just did mine for the same reason and after doing all the usual tests it turned out to be the alternator ( £239 from Lexus exchange ) that was a good price considering aftermarket places were asking £333+,

if you can get it running check the voltage output at the Battery it should be 14v so if it isn't and around 11v its the alternator

try a boost start with another Battery first to eliminate the starter motor

Link to comment
Share on other sites

just did mine for the same reason and after doing all the usual tests it turned out to be the alternator ( £239 from Lexus exchange ) that was a good price considering aftermarket places were asking £333+,

if you can get it running check the voltage output at the battery it should be 14v so if it isn't and around 11v its the alternator

try a boost start with another battery first to eliminate the starter motor

damn im at work now dont finsh till like 5.30. i hope its the Battery not the alternator.

Link to comment
Share on other sites


just did mine for the same reason and after doing all the usual tests it turned out to be the alternator ( £239 from Lexus exchange ) that was a good price considering aftermarket places were asking £333+,

if you can get it running check the voltage output at the battery it should be 14v so if it isn't and around 11v its the alternator

try a boost start with another battery first to eliminate the starter motor

damn im at work now dont finsh till like 5.30. i hope its the Battery not the alternator.

just found out its the Battery. 55+vat to get replaced.

Link to comment
Share on other sites


  • 3 weeks later...

Well if you think that is expensive try a quote for £650 from toyota for a genuine and £500 for an aftermarket one!

Does anyone know anywhere I can buy one from at a reasonable price?

This happened to me this week, I took it to the garage and they confirmed it is the alternator which would lead to the Battery not charging. I had a Optima Yellow Top Battery only had it 8 months and I am sure its not the Battery.

Link to comment
Share on other sites

Yes it is extortion I actually couldn't help myself from laughing when the guy said £900 fitted! I have managed to source one for £65 including delivery not brand new but a good saving.

Does anyone know how easy these are to fit for a novice or should I take it to a garage, my Toyota garage won't fit parts that I bring in probably so they can sell me the parts at daft prices. They wanted £720 for 4 shock absorbers, so I sourced them from buypartby at a mere £200. I can not say what is wrong the garage prices but the one closest to me won't even take Lexus in!

Link to comment
Share on other sites

best way is to drain the power steering pump and start from the top ( fan shroud off / MAF and pipes off /serp belt off / power steering pump off / then you can see the alternator clearly and not a big job at all ),

dont try from under the car which the book says as its ten times harder

total time to remove and replace was 1hr

opppsss that was for the ls 400 but cant see the is 200 being that hard

Link to comment
Share on other sites

  • 1 month later...
OK last night i put an greddy intake on and the drove the car it seemed fine. this morning i got in tried to start it and it wouldnt start. i could here noise from starter mortor.

could it be the induction kit? the battery or the alternator? when i try start it the battery gauge just flys down straight away. but when i turn the key one notch it sits on 9v.

He the sound that uit makes is it a clicking sound, I think I have the same problem now :(

When I turn the key and keep it turned a clicking noise a bit like a machine gun comes from the engine. The voltometer stays at 9v(half way)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership