Do Not Sell My Personal Information Jump to content


Recommended Posts

Hi all, new member just joined. Recently bought an LS400 1995 (?Mk3) and the alarm does not sound when activated and it does not 'pip' when set. There is a horn under the bonnet on the right side wing that works when a voltage is passed through it and a unit containing a siren is fitted to the left side wing near the engine compartment bulkhead. This unit has Lexus stamped on it. Neither the siren in this unit or the horn make any sound when the alarm is set or activated.

The indicators flash twice when I set the alarm with the remote key fob and they flash as they should when the alarm is set off (e.g. if I open a door from inside the car when the alarm is set). I have read all the correspondance on this site regarding alarm faults and I can find nothing that deals with this problem. The push button under the dashboard near to the fuel release lever does not make any difference (regardless of which position it is set to) and there is no dial next to the driver's side foot well light as described by some members in this section.

With the exception of the lack of an audible warning, the alarm system appears to work exactly as it should. Does anyone know if there is another switch located somewhere that can turn on the audible alarm or is this possibly a dealer programming issue? Any help would be greatly appreciated.

Link to comment
Share on other sites


On my 95 LS you can turn the siren on/off. You need a "key" a round castleated thing(sorry to be so technical), which fits in the resess under the plastic cover on the siren itself.

Link to comment
Share on other sites

On my 95 LS you can turn the siren on/off. You need a "key" a round castleated thing(sorry to be so technical), which fits in the resess under the plastic cover on the siren itself.

Hi, thanks for you reply. I have the castleated key but this makes no difference regardless of which way the key is switched. I have decided to replace the entire alarm system. This is not just because of the "silent alarm" issue but also because I have only one remote 'plip' which is very worn and looks as though it will fall to bits at any moment. I contacted Scorpion alarms (I believe that LS400's had Scorpion alarms fitted between 1995 & 1997) and they told me that they no longer support this system and it is not possible to get a replacement 'plip'.

Once again, thanks for the advice - much appreciated

Mick

Link to comment
Share on other sites


hi i have a mk 2 95 ls 400( 95 is a changeover year ) and there is what seams to be a volume knob about 8 inches below the boot/fuel cap switces on the underside toward the accelerator pedal you have to look to find it its to the right of the steering wheel

on my car this turns the alarm volume up and down found it by accident yesterday and when i played with it it turned the alarm volume up and down and also the exit entry beep i think it does this for us men that get back at 3 am in the morning and dont want to wake up the other half setting the alarm thus avoiding an argument and you can still lie about what time you got home

hope this helps you

Andy

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership