Sign in to follow this  
Oli

Cd Player/stero Issues

Recommended Posts

Hi,

First ever post:

I have recently brought a IS200 however upon driving it home i had a few issues when attempting to use the CD player (Has the slot at the top of the stereo). There maybe a easy fix or not. Or i may even be a total fool and not know what im doing.. (Probably the later.)

1) When i try to insert a CD into the slot it wont let me insert one.

2) I press "LOAD" it seems to try to load disc 1 but as far as i am aware there is no disc in there.

3) Pressing "EJECT" seems to do nothing.

I would be much appreciated if anyone has any advice on my issues as its kinda annoying not being able to play CD's. The changer mechanism seems ok as it makes all the right noises when i press load and there is no ERR3 messages being displayed.

Many Thanks.

Oli

Share this post


Link to post
Share on other sites

remove the fuse wait a few seconds then put it in again - see what happens as the radio should go thru and see if any discs are loaded.

fuse is in drivers footwell i seem to remember.

Share this post


Link to post
Share on other sites
remove the fuse wait a few seconds then put it in again - see what happens as the radio should go thru and see if any discs are loaded.

fuse is in drivers footwell i seem to remember.

Thanks for that i will give it blast when i get home. If that doesnt sort it i will take the stereo out and see if there are any stuck discs in it. Is it easy to remove, any one got a brief guide how to remove them as i dont want to break it or anything. :)

Share this post


Link to post
Share on other sites

Easy to take out - there is a guide in the workshop section or a user DJ WOZZA has a guide also i believe think its on his website???

Share this post


Link to post
Share on other sites

I might make my walkthru as a post so it gets pinned lol.

PM me your email addy if you need the walthru with pics

Share this post


Link to post
Share on other sites

Hi,

First ever post:

I have recently brought a IS200 however upon driving it home i had a few issues when attempting to use the CD player (Has the slot at the top of the stereo). There maybe a easy fix or not. Or i may even be a total fool and not know what im doing.. (Probably the later.)

1) When i try to insert a CD into the slot it wont let me insert one.

2) I press "LOAD" it seems to try to load disc 1 but as far as i am aware there is no disc in there.

3) Pressing "EJECT" seems to do nothing.

I would be much appreciated if anyone has any advice on my issues as its kinda annoying not being able to play CD's. The changer mechanism seems ok as it makes all the right noises when i press load and there is no ERR3 messages being displayed.

Many Thanks.

Oli

hi when you press load the light on the front will turn green for you to insert the disc ( you have to wait for it to turn green and display LOAD ) you then put the cd in and the player should take the cd in, if there is a disk in the first slot of the multichanger it would find the next available slot out of the six and display this on the front of the unit unless all six are full up?

Share this post


Link to post
Share on other sites

Oli

hi when you press load the light on the front will turn green for you to insert the disc ( you have to wait for it to turn green and display LOAD ) you then put the cd in and the player should take the cd in, if there is a disk in the first slot of the multichanger it would find the next available slot out of the six and display this on the front of the unit unless all six are full up?

Thanks for all the advice. I have tried the above and when i press the LOAD button it says "Load Disc 1" however the lights by the CD opening do not change they just stay orange. Does this probably mean there is a CD stuck in it??

Share this post


Link to post
Share on other sites
Hi,

First ever post:

I have recently brought a IS200 however upon driving it home i had a few issues when attempting to use the CD player (Has the slot at the top of the stereo). There maybe a easy fix or not. Or i may even be a total fool and not know what im doing.. (Probably the later.)

1) When i try to insert a CD into the slot it wont let me insert one.

2) I press "LOAD" it seems to try to load disc 1 but as far as i am aware there is no disc in there.

3) Pressing "EJECT" seems to do nothing.

I would be much appreciated if anyone has any advice on my issues as its kinda annoying not being able to play CD's. The changer mechanism seems ok as it makes all the right noises when i press load and there is no ERR3 messages being displayed.

Many Thanks.

Oli

could well be a stuck disc mate...try and do what was said by the other member and remove the fuse and then put it back in..

Share this post


Link to post
Share on other sites
Hi,

First ever post:

I have recently brought a IS200 however upon driving it home i had a few issues when attempting to use the CD player (Has the slot at the top of the stereo). There maybe a easy fix or not. Or i may even be a total fool and not know what im doing.. (Probably the later.)

1) When i try to insert a CD into the slot it wont let me insert one.

2) I press "LOAD" it seems to try to load disc 1 but as far as i am aware there is no disc in there.

3) Pressing "EJECT" seems to do nothing.

I would be much appreciated if anyone has any advice on my issues as its kinda annoying not being able to play CD's. The changer mechanism seems ok as it makes all the right noises when i press load and there is no ERR3 messages being displayed.

Many Thanks.

Oli

could well be a stuck disc mate...try and do what was said by the other member and remove the fuse and then put it back in..

I will give that a blast, does it lose the code for the radio if i remove the fuse??

Share this post


Link to post
Share on other sites
Thanks for all the advice. I have tried the above and when i press the LOAD button it says "Load Disc 1" however the lights by the CD opening do not change they just stay orange. Does this probably mean there is a CD stuck in it??

older radios only have orange lights, newer ones have both i believe...... have u actually tried to put a cd in????

radios do not have a code so dont worry about that.

Share this post


Link to post
Share on other sites
Thanks for all the advice. I have tried the above and when i press the LOAD button it says "Load Disc 1" however the lights by the CD opening do not change they just stay orange. Does this probably mean there is a CD stuck in it??

older radios only have orange lights, newer ones have both i believe...... have u actually tried to put a cd in????

radios do not have a code so dont worry about that.

Mines has only orange lights so it seems on the stereo, its a 2000 X Reg Sport. I also cant seem to see a fuse box on the drivers side ive looked at the manual and it shows the only fuse box as being under the bonnet?? Ive tried to yes and it wont let me. Ive pressed load and tried to insert a disc and it wont let me!

Share this post


Link to post
Share on other sites

oli, look in the footwell of the drivers and passengers side, u will see a small door in the kick panel pull this open and the fuses are there.

Share this post


Link to post
Share on other sites
oli, look in the footwell of the drivers and passengers side, u will see a small door in the kick panel pull this open and the fuses are there.

Make sur that you put your drivers seat right back , this makes it a lot easier to access.

Regards

Paul.

Share this post


Link to post
Share on other sites

Was there any resolve for this issue? When I bought my car I found I had the exact same problem. I've tried everything I can think of, i've even had the cd player in bits and put it all back together but ...... suprisingly it didnt help. Past the day though lol. I assume its just knackered. I would have thought it would have given an error code though! Im strongly thinking about just changing for an aftermarket if it really is broke.

Share this post


Link to post
Share on other sites
Was there any resolve for this issue? When I bought my car I found I had the exact same problem. I've tried everything I can think of, i've even had the cd player in bits and put it all back together but ...... suprisingly it didnt help. Past the day though lol. I assume its just knackered. I would have thought it would have given an error code though! Im strongly thinking about just changing for an aftermarket if it really is broke.

Afraid not, i took the cd player out and there were 7 discs crammed into the changer, I managed to remove 4 however there are 3 still stuck in there. Im planning on taking it out again and removing the last 3. However you seem to have to remove all power then the changer goes through a reset process reads all disks and you can then remove them 1 by 1.

Seems the only resolution is to replace the OEM with a aftermarket one.

Share this post


Link to post
Share on other sites

Hi all - virgin poster here :D

I hav just bought a 2002 SE and have the same problem - no error messages / only orange CD lights blinking etc...

I'll give the 'take fuse out' a go n see what happens !

Share this post


Link to post
Share on other sites

Hay guys

having same problem

seems to be a common fault with the standard cd player :tsktsk: mines seems to be acting up , i have managed to eject all discs and i am only able to re load one disc , if i try to load more it makes the lovley grinding noise and then the ERROR3 code appears

before i ejected all the disc ( 6 of them ) there was the grinding noise when skipping to the next disc - as if they werent catching the tray , but i found a good hard bangs to the side of help the cd play .

now nothing except the one disc

please help

Share this post


Link to post
Share on other sites

you can actually only listen to one CD at a time :whistling:

There is only 3 solutions

1. send your cd player away to someone who will fix it (but it may go wrong again)

2. buy a new cd player from Lexus (:o £££ :o)

3. replace the Head Unit with an aftermarket one

Share this post


Link to post
Share on other sites

you can actually only listen to one CD at a time :whistling:

theres always one :lol: i know you can only listen to one at a time , but if i want to to change the cd .......................well i suppose im just being lazy and dont want to eject the only cd to manualy replace it :(

looks like i may be getting an aftre market one then :whistling:

Share this post


Link to post
Share on other sites

I tried taking the fuse in the kick panel (says Radio-2) out but still the same. is there another fuse some where else?? (Radio-1)???

I dont trust myself taking the whole stereo out and dismantling it :crying:

I have a felt pad at the top, is this glued down? (Soz 4 being thick!)

Does any1 know of an independant Lexus garage around Oldbury / Tipton area?

Share this post


Link to post
Share on other sites

SORTED!

Great tutorial to remove stereo. Did mine over the weekend - three Cd stuck inside.

Opened the unit and removed them, now it works fine!

Saved me some money - just need to get my wheels done now. :blush:

Again thanks :D :D

Share this post


Link to post
Share on other sites

i got a gs430 2006

the cd player sometimes says no cd

sometimes cd error

and all the 6 cd's are stuck inside

any clue?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this