Do Not Sell My Personal Information Jump to content


Tte Rear Lip Fitment


Hando
 Share

Recommended Posts

On my last IS, my TTE rear lip was fitted with bolts + some form of adhesive all along.

On my current IS it appears the TTE lip was fitted with just bolts no adhesive - however after just over a year it's visibly coming away from the bumper and is no longer sitting flush.

For those who have the TTE rear: what is the fitting kit supplied? And what are the manufacturer's instructions?

Much appreciated.

Link to comment
Share on other sites


On my last IS, my TTE rear lip was fitted with bolts + some form of adhesive all along.

On my current IS it appears the TTE lip was fitted with just bolts no adhesive - however after just over a year it's visibly coming away from the bumper and is no longer sitting flush.

For those who have the TTE rear: what is the fitting kit supplied? And what are the manufacturer's instructions?

Much appreciated.

On my 1st silver is200 (new) the lip did the same after 1yr, took it back under warranty, was ok then, but im sure thay used adhesive on it.

Link to comment
Share on other sites


Do you mean it's dropped away from the bumper slightly (downwards)? Can you just push it back up?

Yeah exactly that - pushing it back up isn't helping though as there doesn't seem to be adhesive.

I think I'll take it back to Lex Guildford and get them to sort it out - they fitted it last year.

Just wanted to check if it's bonded or not - so thank you both for the info.

Link to comment
Share on other sites

When I fitted mine with a friend I remember it was really a tight fit getting it on, I mean a real effort, two of us pushing and pulling like mad! Also yes there was a strip of adhesive running the whole length of the top of the skirt, the backing was red and had to be pulled off when the bumper was in place. As I remember it was split in the middle (the tape) so you pulled it off in each direction towards the sides.........where it was so tight I had to pry the bumper away to get the tape out.

Bolts hold it at the rear arches............fitted mine over 3 years ago, no probs so far, but it was a very tight fit.

Keith

Link to comment
Share on other sites


When I fitted mine with a friend I remember it was really a tight fit getting it on, I mean a real effort, two of us pushing and pulling like mad! Also yes there was a strip of adhesive running the whole length of the top of the skirt, the backing was red and had to be pulled off when the bumper was in place. As I remember it was split in the middle (the tape) so you pulled it off in each direction towards the sides.........where it was so tight I had to pry the bumper away to get the tape out.

Bolts hold it at the rear arches............fitted mine over 3 years ago, no probs so far, but it was a very tight fit.

Keith

Cheers Keith,

Sounds like they didn't bother with the tape which means they didn't fit it correctly. I'll sort it out with them.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership