Do Not Sell My Personal Information Jump to content


Alarm Problems


Nils
 Share

Recommended Posts

Hi all,

strangely im struglling to arm my car when parked on me drive, no response from the car after pressing the button. it does work when parked at the botom of the drive when half on the pavement and in the driveway and everywhere else on the road. i always park it in front of the hose same place every day but it has stopped working 2day. can any1 help pls.

thanks

Link to comment
Share on other sites



thanks for ur replys guys, i do thk its interference 2day parked as usuals on my drive and alarm works as usual, only difference is no lorries parked up on the opposite side yesterday there were 3, reckon they were sendin the interference

Link to comment
Share on other sites


  • 3 weeks later...

Thought I'd add something to this, since I just read on another forum about someone who had a similar problem. It turned out to be a neighbour's wireless doorbell which was low on batteries. When the doorbell had new batteries installed, the problem went away !

Might be worth checking for anyone who's got this sort of problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership