Do Not Sell My Personal Information Jump to content


Cold Air.....?


Dan_
 Share

Recommended Posts

Hi,

There is cold air coming out the vents inside the car on the passenger side. This has been known for a few months now but I havent bothered to get it fixed. Any idea what needs replacing or why this is happening.....?

Even when ive got the thermal stat to the highest settings over 28, it still gives out cold air at the passenger side, whilst the driver side is fine and warm. I have tried many different settings but it still gives out cold air at the passenger side only.

Any help/suggestions would be greatly appreciated :-)

Thanks

Link to comment
Share on other sites


The thing is I dunno. Someone only told me like ages after that there is cold air coming so I dont think it was a garage fault unless it was? I dunno, its been like for time now. Had it been on the driver side I wudve known straight away if it was garage fault.

My mate says its prob 1 of the thermal stat inside the car that has gone and maybe needs a new filter, he says my car prob has 2 thats why the driver side is still working and the car temp is still fine.

Link to comment
Share on other sites


does it give out cold air at all switch positions? and where is the cold air? the vent by the window, feet etc?

for the window vent is it the upper or lower section of the vent as it is split in two - the upper smaller section does give out some cold air anyway regardless of heating setting.

if u look in the owners manual is explains it in there

Link to comment
Share on other sites

it gives out cold air at the windows vent and middle vent on the left, the vents for the feet, and the upper vents for the windscreen, all these vents on the passenger side give out cold air no matter what whilst the driver side is fine.

this is really wierd

Link to comment
Share on other sites


lol 2000 v reg, lexus IS200 SE Auto.

Never had this problem before, it started some point this year but I never bothered looking into or anything. But now im looking at getting it fixed but dunno what it could be or what i may need?

Link to comment
Share on other sites

ok i asked about the middle vent in the dash as that is not seperated for passenger or driver so something wierd is happening.

there is only 1 temp sensor and that is underneath the steering wheel.

what if u close the drivers side window vent and the middle vent - put it to auto (and AC off)/ face air flow and temp on max

or max fan, max temp and face only. that way all vents are closed off except the passengers side window vent

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 months later...

what is the temp on your temp guage? is it high, even if the car has been running for a short time? if so, check your radiator. this happened to me last year. the heating was cold, and my temp was high. it was my radiator. it had a leak. check the hosing, make sure there's no leaks there too. you can also remove it in case its clogged up with something.

good luck

let us know how you do

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership