Do Not Sell My Personal Information Jump to content


Recommended Posts

Hi folks, I'm new to this forum having had the 1993 GS300 only a couple of weeks. I'm just getting to know her, and there have already been a few problems, all but one of which I have been able to fix.

As of yesterday, the following all ceased to function at the same time:

a. The central locking

b. The radio

c. The steering wheel automatic adjustment on ignition on/off

d. The remote boot release

I have located 2 fuse boxes, one in the engine compartment - all ok, and the other on the driver's side kick plate. According to the cover there is supposed to be a 30amp fuse that covers "door" but I could not see it anywhere.

Has anyone else had this problem?

I have some advice to give too: when I got the car it stunk like an old ashtray, and the smell was coming through the vents, as well as from the carpet, upholstery and headlining. I therefore replaced the Denso A/C filters; there are two, and it is easy to miss the one that it tucked right up inside the casing - it just pulls put with the lug on the bottom left hand side. Access to the filter casing is under the glove box. A panel pulls down, held by 3 spring clips above and 2 plastic lugs below. There are 2 wing nuts which when undone release the cover where the filters are removed /replaced. But before I did all this, I ran the hot air blower and sprayed a dilute solution of household bleach through the air intakes beneath the windscreen wipers; shampooed the carpets and headlining, and cleansed the leather upholstery and seatbelts. The piece de resistance was a leather smelling air freshener (which really works - but I can't say who supplies it - Forum rules!)

I hope this was of help, and I hope somebody can help me with my fuse problem.

Cheers

Paul

Link to comment
Share on other sites


What about heater, cig lighter and mirror adjustment? If they are also not working it is probably a fuse in the box by driver. Happened to me in a Series 1 and it was one of the fuses, 10 or 15 amp I think. Mine was caused by wife putting tube of polo's or similar in cig lighter to keep them handy.....foil shorted out the fuse.

Link to comment
Share on other sites

What about heater, cig lighter and mirror adjustment? If they are also not working it is probably a fuse in the box by driver. Happened to me in a Series 1 and it was one of the fuses, 10 or 15 amp I think. Mine was caused by wife putting tube of polo's or similar in cig lighter to keep them handy.....foil shorted out the fuse.

Thanks Dave, they are all working - but I notice a 30 Amp fuse indicated as DOOR on the cover of the fuse box by the driver has a black mark on it, so I will try replacing that. I have checked all the other blade fuses and they are sound. If this doesn't work it's off to the dealer. :crybaby:

Link to comment
Share on other sites


I have checked all the other blade fuses and they are sound. If this doesn't work it's off to the dealer. :crybaby:

If you are a member of RAC or similar you could try calling them out and they might find it. They will usually respond if your car is broken down or cannot be secured, so maybe worth a try. When mine went, Lexus found fuse & replaced it FOC but I didn't know what had caused it. When it happened again on M5, I stopped in service area and a friendly AA man eating lunch in his van fixed it and pointed out what had caused it.

Link to comment
Share on other sites

I have checked all the other blade fuses and they are sound. If this doesn't work it's off to the dealer. :crybaby:

If you are a member of RAC or similar you could try calling them out and they might find it. They will usually respond if your car is broken down or cannot be secured, so maybe worth a try. When mine went, Lexus found fuse & replaced it FOC but I didn't know what had caused it. When it happened again on M5, I stopped in service area and a friendly AA man eating lunch in his van fixed it and pointed out what had caused it.

Went to Lexus today, 30Amp fuse did not do the trick - it is now booked in for Wednesday. BTW, the car is not broken down and it can be secured with the key, so I suspect the RAC would not be interested, but thanks for the tip.

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership