Do Not Sell My Personal Information Jump to content


Flat Battery


norlec
 Share

Recommended Posts

Hi All

What I would like help on is on Boxing night I travelled 25 miles to my Daughters and parked the car at 1.30pm when we went to leave at 11pm the Battery was flat and would not even turn the courtesy lights on I have never had a problem with the Battery before that,called the RAC out and the report was assist Battery start test alternator past ok,check Battery discharge -0.12a-ok,test Battery failed.

I drove the car back home and went to get a new Battery yesterday but had to order one but in the meantime the Battery is holding it's charge fine the car starts first time every time so can't understand why it has not discharged again if as the RAC guy says it is Kn-----d.

So I don't get caught out again (had to wait nearly 3 hours) are these jump starts safe to use with the modern cars only heard they could damage engine ECU due to the boost they put out can anybody advise on this only if this is the case surely there should be some sort of warning on them.

I think something drained my Battery for some reason to loose charge that quick but it has not happened again so would like to get a booster charger in case .

Thanks

Norman

Link to comment
Share on other sites


Could it have been to do with the temperature ? Boxing Day it was very cold, at least it was here, and so at 11pm that would presumably have been the case where you were ?

Cold does wreak havoc on batteries which are marginal, so I wonder if all you need is some more very low temperatures and it'll do the same again ?

No idea on your other question re the boosters though, sorry.

Link to comment
Share on other sites

Could it have been to do with the temperature ? Boxing Day it was very cold, at least it was here, and so at 11pm that would presumably have been the case where you were ?

Cold does wreak havoc on batteries which are marginal, so I wonder if all you need is some more very low temperatures and it'll do the same again ?

No idea on your other question re the boosters though, sorry.

Thanks Steviewevie

That's what the RAC guy said because we did have a heavy frost that night so I think a good quality new heavy duty Battery is in order.

Norman

Link to comment
Share on other sites


bosch asia silver is fine or a Battery from the stealer is ok spec and price also. on jump starters i use a small booster pack for a few things and it starts the car fine BUT u need to have a look around and find one that has a high output because if your Battery is 100% dead then you will be lucky to start it.

FORGET USING THE PACKS THAT PLUG INTO THE CIG LIGHTER - it takes a long time to charge the Battery before u can start the car

Link to comment
Share on other sites


Thanks guys

Having a battery fitted today and will look into the booster for starting you can get leads for surge protection cost about £8.00.

Norman

Took the car to have the Battery fitted but they tested the old one and it was OK so looks as though something drained the Battery in the 9 hours it was parked up,I have put a new topic up with more electrical problems (this car is beginning to be a pain in the butt) but due to the car selling climate I am lumbered with it otherwise it would be on it's way because how much do you spend on an old car.

I don't do much mileage so thought this would be just the job only 8700 miles and in pristine condition and being a LEXUS I thought I would get some motoring from it but it is turning out to be a right lemon. :tomato:

Link to comment
Share on other sites

try it in the morning if the car is kept outside, if it doesnt start or turn over then the battery is stuffed. a cold spell will kill off any battery that isnt in good condition. do you do long runs or just small trips?

Hi Rob

As I said Battery was tested by a Battery outlet and it was testing good also I have been out every morning since Boxing night and it starts first time,after the RAC came out to boost start it I drove it home 25 miles so I have not even charged it up so I reckon as the garage has said nothing wrong with the Battery

Link to comment
Share on other sites

No lights were not left on as the car was driven in the daylight so the lights weren't used.

Went out this morning with the car covered in frost and a really cold night and it started first time so something definitely drained the Battery and I suspect the CD player as it was the first time I have used it for a long journey.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership