Do Not Sell My Personal Information Jump to content


Really Loud Pas Pump.


tigran
 Share

Recommended Posts

The pas pump is being a loud bar-steward. Now is it loud because it's fubar'd or could it have anything to do with the reservoir leaking and maybe not enough PS fluid getting to the pump hence making it noisy? Or is the pump s common failure.

Link to comment
Share on other sites


Are you certain it's the pump and not just a dry belt thats making the noise? I get increased noise when steering at slow speeds and a bit a chirping noise from a dry belt on my Camry, every few weeks I put a bit of PTFE spray on it and it quietens it down again.

Link to comment
Share on other sites

  • 5 months later...

common fault for the idle-up valve on the pump to leak, engine eats PS fluid, then low reservoir lets air enter the system, then you get the noise. Bypass/remove the idle up valve, pretty sure there's a tutorial at lextreme or clublexus, then replace and bleed the PS fluid, it'll probably stop the noise.

Link to comment
Share on other sites


The pas pump is being a loud bar-steward. Now is it loud because it's fubar'd or could it have anything to do with the reservoir leaking and maybe not enough PS fluid getting to the pump hence making it noisy? Or is the pump s common failure.

Nice motor by the way - if that pic is yours

P/s leak is a common fault.

Mine wasn't the common fault of the o-ring underneath the reservoir (£3-50 inc del), but i had replaced this o-ring the week before only to find i was still topping up my reservoir...so i took it to so called 'experts'

After 3 garages told me it was leaking in different places (including Lexus saying it was the gearbox???? - and that was my trust with them gone), i looked myself and was over the moon when I fixed mine for the price of 4 new jubilee clips.

It was leaking from the cooler pipe behind main fan as you open bonnet. Look down & u see a looped or fig.of8 pipe joining a rubber hose that runs up to the driver side headlight, that joins another metal pipe going to p/s reservoir.

Well, where the rubber and fig.of 8 pipe join is an old type pincer clip that was as weak as Lexus' efforts to locate my leak.

After a while stripping the air intake and headlight, I was able to get to the join properly and upon inspection i found that the pipes were fine......couldn't believe my luck and nipped out for new clips and was amazed when they stopped the leak.

What happened to mine was that the leak was dripping & spreading around and the fan was sucking it up and spitting it all over so it did look a real mess - can't understand why Lexus would say it was my gearbox...i know the fluids are similar colour but come on...do they really think we are all mugs

Good luck fella and if its the reservoir o-ring or a leaky join like mine then you can do it yourself and have it ready to drive in a few hours - its loads better than £10 a week on PAS fluid - believe me

Link to comment
Share on other sites

The pas pump is being a loud bar-steward. Now is it loud because it's fubar'd or could it have anything to do with the reservoir leaking and maybe not enough PS fluid getting to the pump hence making it noisy? Or is the pump s common failure.

P/s leak is a common fault.

Mine wasn't the common fault of the o-ring underneath the reservoir (£3-50 inc del), but i had replaced this o-ring the week before only to find i was still topping up my reservoir...so i took it to so called 'experts'

After 3 garages told me it was leaking in different places (including Lexus saying it was the gearbox???? - and that was my trust with them gone), i looked myself and was over the moon when I fixed mine for the price of 4 new jubilee clips.

It was leaking from the cooler pipe behind main fan as you open bonnet. Look down & u see a looped or fig.of8 pipe joining a rubber hose that runs up to the driver side headlight, that joins another metal pipe going to p/s reservoir.

Well, where the rubber and fig.of 8 pipe join is an old type pincer clip that was as weak as Lexus' efforts to locate my leak.

After a while stripping the air intake and headlight, I was able to get to the join properly and upon inspection i found that the pipes were fine......couldn't believe my luck and nipped out for new clips and was amazed when they stopped the leak.

What happened to mine was that the leak was dripping & spreading around and the fan was sucking it up and spitting it all over so it did look a real mess - can't understand why Lexus would say it was my gearbox...i know the fluids are similar colour but come on...do they really think we are all mugs

Good luck fella and if its the reservoir o-ring or a leaky join like mine then you can do it yourself and have it ready to drive in a few hours - its loads better than £10 a week on PAS fluid - believe me

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership