Do Not Sell My Personal Information Jump to content


New Member Lexus Gs300 Sport Mk1


Graham Kelly
 Share

Recommended Posts

Hi all

Just joined this great and informative forum bought my MK1 Sport a week ago absolutely love it, only seems to have one glitch at the moment and that is the CD player is intermittent. It will play perfectly for a couple of minutes and then go off but it still shows that it is playing on the display, then it will come on again for between 30 seconds and five minutes and then go of again for up to ten minutes and so on and so forth. Hopefully you can see a couple of photos that i have downloaded <a href='http://img253.imageshack.us/my.php?image=dsc06413.jpg'><img src='http://img253.imageshack.us/img253/4181/dsc06413.jpg' border='0' alt='Image Hosted by ImageShack.us'/></a><br/><a href="http://g.imageshack.us/img253/dsc06413.jpg/1/"><img src="http://img253.imageshack.us/img253/dsc06413.jpg/1/w1024.png" border="0"></a>

Link to comment
Share on other sites




Welcome to LOC. Nice choice of car B)

I've fixed the pic for you mate, nice looking motor

dsc06413.jpg

Thanks for that Tigerfish, i dont know why the photo wouldn't load as i have a few more of it to put up.

Seems to be a few MK1 GS300 Sports on ebay at the moment, I love the shape of the MK1 Sport a really nice car from all angles.

Just need to sort out the CD player any more ideas anyone.

Link to comment
Share on other sites

Does the radio and tape work perfectly or do they go off intermittently? If they stay on all of the time, it would tend to suggest the changer unit or wiring to it. The changer is in the boot and the amp is below it, so could be worth double checking all connections to the changer and amp are clean, tight and damp free. Also check the connections on the back of the head unit (details on how to remove on this thread ---> clicky ). If all is good, next step is swapping out the various parts I guess. I have two spare head units, a spare amp and spare changer that you could use if you fancied a trip up to Basingstoke one weekend (not a million miles from Poole). Of course you could ditch the whole factory setup and put your own stuff in like I did, which I would thoroughly recomend.

Link to comment
Share on other sites

Hi Tigerfish the radio and tapedeck work perfectly it's just the CD player that is intermittent i will investigate thoroughly at the weekend the wiring to the changer and amp. If i still have no joy i will contact you about your changer and amp.

Many thanks

Graham

A big thankyou to all on the forum for your warm welcome.

Graham

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership