Do Not Sell My Personal Information Jump to content


Trouble Starting


Recommended Posts

Hi Guys, I have a is200 on a 04/04 done 46k. It has developed a intermitant starting from cold issue. every now and again (becoming more often) it will turn over fine and not fire I ahve to press the throtle to get it to fire, when it does fire it spews out a bit black grey smoke. I don't think its a head gasket issue as im not loosing any water and the oil is very clean. I only do 8 miles a day to and from work in traffic and residential roads so I don't get up to motorway speed very often. The car has a full lexus history so I imagine the plugs have been changed at the correct times.

Any ideas

Cheers

Link to comment
Share on other sites



Sounds like it needs a damn good thrashing to me, clean the system out a bit

aye maybe your right i might take it out up and the A1 a bit to give it a run. Do you think changing the plugs will help??? when do lexus advise they are changed??

Link to comment
Share on other sites


drive it like you stole it, for a few miles..

then try

probably carbon build up

il give it give a good old thrashing on the way home. 2nd Gear red line all the way. im looking forward to it already lol then see if it starts in the morning without issue.

Link to comment
Share on other sites

drive it like you stole it, for a few miles..

then try

probably carbon build up

il give it give a good old thrashing on the way home. 2nd Gear red line all the way. im looking forward to it already lol then see if it starts in the morning without issue.

get your self on a motorway

2nd gear all the way through the rev range.

then 3rd

whilst in 2nd gear check for vvti swap over.

should be smooth but very noticiable.

bearing in mind, keep to the speed limits ;) but make sure u dont have the snow feature enabled.

Listen for any ... miss fires, or anything else.

Link to comment
Share on other sites

I've never noticed the VVTi kicking in.. what should happen???

Col??

drive it like you stole it, for a few miles..

then try

probably carbon build up

il give it give a good old thrashing on the way home. 2nd Gear red line all the way. im looking forward to it already lol then see if it starts in the morning without issue.

get your self on a motorway

2nd gear all the way through the rev range.

then 3rd

whilst in 2nd gear check for vvti swap over.

should be smooth but very noticiable.

bearing in mind, keep to the speed limits ;) but make sure u dont have the snow feature enabled.

Listen for any ... miss fires, or anything else.

Link to comment
Share on other sites

I've never noticed the VVTi kicking in.. what should happen???

Col??

drive it like you stole it, for a few miles..

then try

probably carbon build up

il give it give a good old thrashing on the way home. 2nd Gear red line all the way. im looking forward to it already lol then see if it starts in the morning without issue.

get your self on a motorway

2nd gear all the way through the rev range.

then 3rd

whilst in 2nd gear check for vvti swap over.

should be smooth but very noticiable.

bearing in mind, keep to the speed limits ;) but make sure u dont have the snow feature enabled.

Listen for any ... miss fires, or anything else.

when I have booted it around the twon a bit I can feel the cam switch its a bit like the vtec on Honda type r but not as powerful.

Link to comment
Share on other sites

you should feel the VVTI kick over ....

you will feel it more in 2nd and 3rd gear.

about 3500 you should feel a slight flat spot ... and then ... a power surge

exhaust note should change ... as well

it may not be like the vtec in a type R..

(becuase the old gen type R are based on 2 stage .. and newer cars are based on 3 stage vtec)

Link to comment
Share on other sites

i have the excact same problem on my is300, plugs have been changed(oem), car checked for codes, battery changed...still same prob...its booked into lexus on the 27th to c whats wrong.

I think the issue resloves to the is200 ... ecu issue

where it dont send enough fuel.

but you have to crank 3 times to get it started

the is300 has an updated map (if yours has been flashed)

Link to comment
Share on other sites

My car does the same thing, and I wouldn't bother thrashing your car to cure it, that doesn't make any difference. I gave mine some hammer on Monday and it didn't like starting Tuesday morning.

I never touch the throttle pedal though when I start it, I might try that and see what happens.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership