Do Not Sell My Personal Information Jump to content


Recommended Posts


Sounds like you need to re-initialize the window/sunroof system. Happens if you disconnect the Battery. Do a search on the forum here but i'm sure all you need to do is to go to each window and press and hold the button button down for abut 5 seconds and then do the same with the window wound up.

Link to comment
Share on other sites

Sounds like you need to re-initialize the window/sunroof system. Happens if you disconnect the battery. Do a search on the forum here but i'm sure all you need to do is to go to each window and press and hold the button button down for abut 5 seconds and then do the same with the window wound up.

thanks will go and try it now

Link to comment
Share on other sites


Sounds like you need to re-initialize the window/sunroof system. Happens if you disconnect the battery. Do a search on the forum here but i'm sure all you need to do is to go to each window and press and hold the button button down for abut 5 seconds and then do the same with the window wound up.

thanks will go and try it now

YES ALL WORKING NOW, THANK YOU

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership