Do Not Sell My Personal Information Jump to content


Recommended Posts

Help!

my abs is activating everytime just before i come to a stop, wet or dry doesn't seem to matter. I have no abs fault light on, is my ecu shot? brakes are all new and have checked all sensor pick-up rotors. The severity of "buzz" throught the pedal increases along with braking force.

any ideas?????????

oops! 1996 ls 400

Link to comment
Share on other sites


Help!

my abs is activating everytime just before i come to a stop, wet or dry doesn't seem to matter. I have no abs fault light on, is my ecu shot? brakes are all new and have checked all sensor pick-up rotors. The severity of "buzz" throught the pedal increases along with braking force.

any ideas?????????

oops! 1996 ls 400

Unplug and re-plug all the sensor conectors? and the relevant connectors at the ECU?

Link to comment
Share on other sites


Unplug and re-plug all the sensor conectors? and the relevant connectors at the ECU?

I'm in agreement, unplug, clean and replace sensors. Had a similar problem, cut in 'just' before coming to a stop, unplugged both, cleaned and replaced and the problem was no-more :) If it doesn't work, its a good place to start!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership