Do Not Sell My Personal Information Jump to content


Is200 Struggles To Start


Recommended Posts

Got a small problem, my 2001 IS 200 struggles to start when it hasnt been run for about 12hours, but more so when its a bit cold. Got in it this morning and it took 4 attempts for it to start. The battery level was just under 9v which isnt normal, but within 30 sec of the car running it was back up to 14v.

Any ideas whats the cause of this, thought it could be a battery fault but dont want to shell out on a new battery if thats not the cause

Any help would be appriciated

Stacey

Link to comment
Share on other sites

I would also say its the battery..it takes alot of power/voltage to turn the car over and the nights/mornings are getting colder...plus all the heaters,demisters,lights etc on can take its toll on the battery if its low....

Link to comment
Share on other sites

Yeah its the battery. If its only showing 9v then its on its way out completely. It shows 14v when running as the alternator will be working hard tryign to charge the battery.

Its an easy job to replace the battery. Hope this helps.

Mark.

Link to comment
Share on other sites

As above, sounds like battery to me! if the car runs and sounds fine when its turning over then i seriously doubt its anything mechanical to worry about.

if its not the battery im hazarding a guess that theres a chance it could be starter motor or alternator?

Link to comment
Share on other sites

As above, sounds like battery to me! if the car runs and sounds fine when its turning over then i seriously doubt its anything mechanical to worry about.

if its not the battery im hazarding a guess that theres a chance it could be starter motor or alternator?

Im hoping its battery, well I shall soon see, get some pennies on Tuesday so shall be getting a battery then... It runs sound once its started, havent had any issues with the running of it

Cheers for your help

Link to comment
Share on other sites

  • 2 weeks later...

Had an issue with starting. Starter motor was lively enough. Tried using Total Unleaded and, over a couple of tankfuls, the performance picked up and starting became spot on. Could be pure coincidence or it could better additives in Total petrol keeping things cleaner. Slightly more expensive than supermarkets and Shell but well worth it.

Link to comment
Share on other sites

Got a new battery and replaced it. So far seem to be much better, more voltage running through it before the engine starts. Now the car starts first time :-)

battery mate if your batteyr warnign light is on on the dash , then its your alternator, but battery sounds like the one

Link to comment
Share on other sites

Got a new battery and replaced it. So far seem to be much better, more voltage running through it before the engine starts. Now the car starts first time :-)

battery mate if your batteyr warnign light is on on the dash , then its your alternator, but battery sounds like the one

Battery light wasnt on, but got multi tester out to check voltage on the battery and it was runng at next to nothing before alternator kicks in, voltage on the new battery runs a lot higher before the alternator kicks in.

It did struggle to start this morning, however it was 1degree outside and car hasnt had much of a run, only does about 12 miles at a time at the moment

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...




Forums


News


Membership