Do Not Sell My Personal Information Jump to content


Sunroof Stopped Working


Recommended Posts

My sunrrof has stopped working and is now stuck in the tilt position. Booked it in to the dealership tomorrow but wanted to check there isn't anything obvious to check first? Never had this problem in the past 4 years of ownership.

Thanks in advance

Link to comment
Share on other sites



there is 3 fuseboxes - 1 in the engine bay and one in each footwell - you might have to check each and every fuse by eye - oops didnt read your sig -thats for a 200 sorry not sure on a rx

Thanks! The fuses are labeled but none say "sunroof" All other electrics are working and fuses look OK to me.

Link to comment
Share on other sites

there is 3 fuseboxes - 1 in the engine bay and one in each footwell - you might have to check each and every fuse by eye - oops didnt read your sig -thats for a 200 sorry not sure on a rx

Thanks! The fuses are labeled but none say "sunroof" All other electrics are working and fuses look OK to me.

Anyone? I am getting wet! :crying:

Link to comment
Share on other sites

oh no sounds expensive ! at least you will be dry now,glad you sorted it out

Thanks. Luckily although my car is privately owned it is maintained by my employer so they pick up the tab. :winky:

Link to comment
Share on other sites


  • 1 year later...

oh no sounds expensive ! at least you will be dry now,glad you sorted it out

Thanks. Luckily although my car is privately owned it is maintained by my employer so they pick up the tab. :winky:

hi - how much did the new motor cost? did you get it fixed at a lexus service center? i suspect my rx350 has the same issue. thanks, sam

Link to comment
Share on other sites

Hmmmm.... S-U-N-R-O-O-F ???

Oh yes... I remember... I've got one and made sure it opened and closed the day I took delivery and.... Never used it since.. That's what climate control is for. Actually never Switched that OFF since taking delivery :lol: )

The Ed

Link to comment
Share on other sites

oh no sounds expensive ! at least you will be dry now,glad you sorted it out

Thanks. Luckily although my car is privately owned it is maintained by my employer so they pick up the tab. :winky:

hi - how much did the new motor cost? did you get it fixed at a lexus service center? i suspect my rx350 has the same issue. thanks, sam

Sorry not sure was a few hundred quid though

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...




Forums


News


Membership