Do Not Sell My Personal Information Jump to content


Headlight Auto On/off Sensor Failure?


Recommended Posts

'99 IS200

It would seem that the headlight auto on/off sensor has failed.

The lights work OK when switched on/off manually so I don't think it is any of the headlight fuses or relays.

So I suspect the sensor (the one on the top of the dash).

Any hints on

1) How to remove and replace?

2) What are the specs for a new sensor. Pinouts or a wiring diagram would be useful.

Link to comment
Share on other sites


Hiya,no one else chimed in so i thought id mention that there are a lot of posts about this subject if you use the search function, i seem to remember there could be a few differing options or causes to this kind of thing

Link to comment
Share on other sites

Hiya,no one else chimed in so i thought id mention that there are a lot of posts about this subject if you use the search function, i seem to remember there could be a few differing options or causes to this kind of thing

I found a lot of posts mainly about the problem with being unable to turn the lights off. Or the lights coming back on again when the ignition was turned off. These problems also seemed to relate to water leakages especially after a windscreen replacement.

I couldn't find any that mentioned an actual sensor failure.

But I will check out the wiring connectors in the right side panel.

I would still like to know how to test the sensor itself.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...




Forums


News


Membership