Do Not Sell My Personal Information Jump to content


Is200 Cold Weather Problem


 Share

Recommended Posts

I have an 01 IS200 with 98K miles on clock.

This problem only occurs in cold damp weather during winter.

After starting the car and driving for ten/fifteen minutes dash warning lights all flash on and off once. Immediately afterwards headlights go out and needles on dials all go to zero. Otherwise car contines to drive normally.When I pull in and turn engine off/on the problem is resolved and does not recur again on journey.

Car has been checked by main dealer and independent mechanics who can not identify problem.

Any suggestions?

Link to comment
Share on other sites

take it to an auto electric specialist not a dealer or mechanic as they may not know. i had an alfa romeo once and the speedo pack,t up took it to alfa could not sort it.!!!! and local garage. so i phoned a mobile auto elec specialist he sorted the problem. had 3 diff elec feeds to it dam italian electrics lol.........

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...




Forums


News


Membership