Do Not Sell My Personal Information Jump to content


Is250 Auto Cold Engine Rattle


MW70
 Share

Recommended Posts

Hey all

Has anybody else experienced this? When I start the car first thing in the morning there is a slight rattle/vibration on tickover but as soon as you accelerate theres a nasty "tappety" sound which gets louder with more gas..(Its not exactly noisy but it is annoying and a bit of a worry) Is this something that should of been dealt with years ago under warranty or nothing to worry about? It's not a problem later in the day or when warm.

Would be good to hear anybody elses experiences on this...

Many thanks

Marcus post-34774-128206807406.jpg

Link to comment
Share on other sites

Hey all

Has anybody else experienced this? When I start the car first thing in the morning there is a slight rattle/vibration on tickover but as soon as you accelerate theres a nasty "tappety" sound which gets louder with more gas..(Its not exactly noisy but it is annoying and a bit of a worry) Is this something that should of been dealt with years ago under warranty or nothing to worry about? It's not a problem later in the day or when warm.

Would be good to hear anybody elses experiences on this...

Many thanks

Marcus post-34774-128206807406.jpg

there are a few threads on this problem.basically the top end of the engine has to be rebuilt and your dealer should know about it.
Link to comment
Share on other sites

Hey all

Has anybody else experienced this? When I start the car first thing in the morning there is a slight rattle/vibration on tickover but as soon as you accelerate theres a nasty "tappety" sound which gets louder with more gas..(Its not exactly noisy but it is annoying and a bit of a worry) Is this something that should of been dealt with years ago under warranty or nothing to worry about? It's not a problem later in the day or when warm.

Would be good to hear anybody elses experiences on this...

Many thanks

Marcus post-34774-128206807406.jpg

Here is a thread that I started on what seems to be a similar or the same issue. I took my car back to Lexus and they could not find anything wrong and, to be fair, the car drove flawlessly apart from the clicking noise when starting up from cold. This noise was never more than very faint and I came to regard it as simply a normal feature that I had become overly-sensitive about. Be aware that there is a known problem of a brief knock rather than a clicking noise at startup and this requires substantial rebuild work to resolve. However, from what I can deduce from the various threads on UK and US Lexus owner club websites, this is NOT the same problem that I had and, perhaps, you are having. My local Lexus dealer offered me a good deal on a new car after just over three years and put the old one on sale at quite a high price (it was in superb condition and very low mileage for the year) so I presume that they had no concerns about the engine (OK - maybe this is a naive presumption but I have found Lexus service pretty fair).

http://www.lexusownersclub.co.uk/forum/index.php?showtopic=54369

Link to comment
Share on other sites

Hey all

Has anybody else experienced this? When I start the car first thing in the morning there is a slight rattle/vibration on tickover but as soon as you accelerate theres a nasty "tappety" sound which gets louder with more gas..(Its not exactly noisy but it is annoying and a bit of a worry) Is this something that should of been dealt with years ago under warranty or nothing to worry about? It's not a problem later in the day or when warm.

Would be good to hear anybody elses experiences on this...

Many thanks

Marcus post-34774-128206807406.jpg

Here is a thread that I started on what seems to be a similar or the same issue. I took my car back to Lexus and they could not find anything wrong and, to be fair, the car drove flawlessly apart from the clicking noise when starting up from cold. This noise was never more than very faint and I came to regard it as simply a normal feature that I had become overly-sensitive about. Be aware that there is a known problem of a brief knock rather than a clicking noise at startup and this requires substantial rebuild work to resolve. However, from what I can deduce from the various threads on UK and US Lexus owner club websites, this is NOT the same problem that I had and, perhaps, you are having. My local Lexus dealer offered me a good deal on a new car after just over three years and put the old one on sale at quite a high price (it was in superb condition and very low mileage for the year) so I presume that they had no concerns about the engine (OK - maybe this is a naive presumption but I have found Lexus service pretty fair).

http://www.lexusownersclub.co.uk/forum/index.php?showtopic=54369

Link to comment
Share on other sites

hi mine is going in next monday for top engine rebuild ,lexus had car for 3 days sitting idle and an engineer was sent to hopefully hear rattle which is intermittent and thankfully it made a terrible start up rattle so wokk has been agreed under warranty cost approx £3500 ! i only first noticed sound returning from holiday after car had sat for a week , then it done in aother 4 or 5 times over following week .L3X KH

Link to comment
Share on other sites


Hey all

Has anybody else experienced this? When I start the car first thing in the morning there is a slight rattle/vibration on tickover but as soon as you accelerate theres a nasty "tappety" sound which gets louder with more gas..(Its not exactly noisy but it is annoying and a bit of a worry) Is this something that should of been dealt with years ago under warranty or nothing to worry about? It's not a problem later in the day or when warm.

Would be good to hear anybody elses experiences on this...

Many thanks

Marcus post-34774-128206807406.jpg

Here is a thread that I started on what seems to be a similar or the same issue. I took my car back to Lexus and they could not find anything wrong and, to be fair, the car drove flawlessly apart from the clicking noise when starting up from cold. This noise was never more than very faint and I came to regard it as simply a normal feature that I had become overly-sensitive about. Be aware that there is a known problem of a brief knock rather than a clicking noise at startup and this requires substantial rebuild work to resolve. However, from what I can deduce from the various threads on UK and US Lexus owner club websites, this is NOT the same problem that I had and, perhaps, you are having. My local Lexus dealer offered me a good deal on a new car after just over three years and put the old one on sale at quite a high price (it was in superb condition and very low mileage for the year) so I presume that they had no concerns about the engine (OK - maybe this is a naive presumption but I have found Lexus service pretty fair).

http://www.lexusownersclub.co.uk/forum/index.php?showtopic=54369

Link to comment
Share on other sites

Thanks for the replies guys.. Interesting link to previous thread thanks - thankfully my car doesnt sound like "Ashpilot's" did but (My diesel Mazda 6 was quieter than that car)mines only done nearly 36k - and the noise is still only rara/occasional. With autumn almost upon us I'll keep an eye (or an ear)on it. Its hard to pin down exactly what the noise is knocking or clicking - however I dont have the luxury of the lexus warranty - extended or otherwise - just got the car a month ago from an independent so only have 3 month warranty - eek! An indication of £3500 to sort sounds very painful indeed that would wipe the shine off my Lexus experience! (Completely :sick: )

Think I may need to have a chat with my local dealer - I want to check their service costs anyway - they also do Toyotas and were pretty good when I dealt with them before - that said I never had a single problem with any of the 7 Toyotas I had in the past.... Have their standards slipped though across the board (Toyota and dealers?)

Fingers crossed!

MW

Link to comment
Share on other sites

  • 1 month later...

try a can of bg44k from www.powerenhancer.co.uk. i had the same problem,i used this stuff and after about 150miles it cleaned the carbon build up on the pistons,injectors,combustion chamber and 02 sensers. very simple to use just pour can into petrol tank and fill up full with petrol. for diesel its bg244.now the engine feels like new wheni bought it more than 4 years ago, more responsive and smoother, no more flat spots and getting 3-4 more miles per gallon. hope this is of some use for you.ps in america most lexus audi vw dealers use this stuff after service but don't know why they not use here! maybe because they can make more money repairing your car when it breaksdown.

mike chan

Link to comment
Share on other sites

  • 1 month later...

Thanks for that Mike - interesting.. and by way of an update I had the 4 year service done at local dealer, I asked them about this cold rattling problem and I was mildly fobbed off saying that these cars do rattle a bit from cold.. Anyway since then I've noticed that the rattle seems rarer but sometimes from cold I get very low power output despite putting my foot down - the engine kind of drones quite annoyingly as if to accelerate but then doesnt do a lot. Maybe five mins after moving off it seems to revert to normal. Quite annoying or what? M

Link to comment
Share on other sites

hi! your problems sound very similar to what i had on my car,but it started to want feel as if it was going to stall at every junction i stopped at, it did stall once about 2 month ago, it was late about 11pm and cold about to pull out of junction the car stalled,the engine light came on. luckly it started first time and got home. called lexus dealer and they said no issue or problem, so looked on club lexus american site and some guys the have used this bg44k and were saying how good it was,locked on audi,ford and other forums were its been used and these problems issues that they had disapeared after use. on the offical bg44k website they say this product was produced with the help of audi in germany for there audi rs4 because of alot of carbon build up. i tried 1 can on my lexus and a can of bg244 for my dads bmw525d and what a difference it made, both engines are much smoother,responsive a no more as if about to stall.now after 2000 miles of use performance has not tailed off and mpg is about 3 mpg better than before use.ps started to use vpower instead of normal unleaded,less ethanol in vpower which is the cause of carbon build up,only down side is the stuff is £20 a can but only need to use every 10000miles.

hope this is of some help.

mike

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...




Forums


News


Membership