Do Not Sell My Personal Information Jump to content


Is 300 Starting Problem


Lexme
 Share

Recommended Posts

Hi, Just bought my first Lexus, a IS 300 Sportcross (02 plate). Engine will not start first time when cold. It normally starts on the 3rd attempt when i give it some pressure on the accelerator. When warm it starts first time no problem.

I've read a few of the old posts on this topic, but not sure if anyone really got to the bottom of this problem? I've had a garage test the Battery and it's running at 80%. Or is it an ECU problem? If I take it over to a Lexus garage will they run a free diagnostic?

Apart from this problem, i'm loving it, but the wifes preggers and I don't want to be sat in car that won't start when it comes to the big day!

Cheers for any help

Link to comment
Share on other sites


Kind of important then to get it fixed. Might be worth giving the throttle a tap before starting to activate the choke set up. Worked on my IS200. I don't think you need to pay for a Lexus diagnosis. If you know a decent local garage, they should be able to help. If you have "home start" on your breakdown, give them a call one morning when it is not time critical. They may fix it free of charge.

If it does involve Lexus labour then it might be cheaper to take a course in midwifery, Discuss this with your wife first, she may have a view.

Link to comment
Share on other sites

Kind of important then to get it fixed. Might be worth giving the throttle a tap before starting to activate the choke set up. Worked on my IS200. I don't think you need to pay for a Lexus diagnosis. If you know a decent local garage, they should be able to help. If you have "home start" on your breakdown, give them a call one morning when it is not time critical. They may fix it free of charge.

If it does involve Lexus labour then it might be cheaper to take a course in midwifery, Discuss this with your wife first, she may have a view.

Yeah, Midwifery course, hadn't thought of that! I'm going to see what a couple of garages say, i'll update later. Thanks

Link to comment
Share on other sites

Kind of important then to get it fixed. Might be worth giving the throttle a tap before starting to activate the choke set up. Worked on my IS200. I don't think you need to pay for a Lexus diagnosis. If you know a decent local garage, they should be able to help. If you have "home start" on your breakdown, give them a call one morning when it is not time critical. They may fix it free of charge.

If it does involve Lexus labour then it might be cheaper to take a course in midwifery, Discuss this with your wife first, she may have a view.

You are right there is stuff on the forum about this. It may be a red herring but in the early 2000's I think there was a Lex service bulletin about a 'starting reflash' as IS were having starting problems. You may be able to check if the car has had this thro the dealer records. The Lex ref of this was EG2004.

Link to comment
Share on other sites

Kind of important then to get it fixed. Might be worth giving the throttle a tap before starting to activate the choke set up. Worked on my IS200. I don't think you need to pay for a Lexus diagnosis. If you know a decent local garage, they should be able to help. If you have "home start" on your breakdown, give them a call one morning when it is not time critical. They may fix it free of charge.

If it does involve Lexus labour then it might be cheaper to take a course in midwifery, Discuss this with your wife first, she may have a view.

You are right there is stuff on the forum about this. It may be a red herring but in the early 2000's I think there was a Lex service bulletin about a 'starting reflash' as IS were having starting problems. You may be able to check if the car has had this thro the dealer records. The Lex ref of this was EG2004.

is there anymore info on this starting reflash as I have a similar issue? mine also used to struggle when cold but the tap on the throttle seems to over come that just fine

Link to comment
Share on other sites


Get the starter motor checked out, may need new contacts or solenoid. Also check the alternator is charging at the correct voltage too. But personally I'd just put a new Battery in it. Good chance that'll fix the problem.

Link to comment
Share on other sites

  • 4 weeks later...

Finally got this starting problem fixed. After seeing a few mechanics, it was solved by taking it to lexus and them remapping the ECU. It hadn't been updated apparently. Cost was 1/2 hour of Lexus labour (about £65). The next morning there was a frost but it started first time. Thanks for all the help though guys.

Link to comment
Share on other sites

  • 5 months later...

Finally got this starting problem fixed. After seeing a few mechanics, it was solved by taking it to lexus and them remapping the ECU. It hadn't been updated apparently. Cost was 1/2 hour of Lexus labour (about £65). The next morning there was a frost but it started first time. Thanks for all the help though guys.

New update. Problem has come back within a month of having ECU remapped. Given up really. It does always start but sometimes not until 4th attempt.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...




Forums


News


Membership